Sign in to follow this  
solovalvola

Piaggio SI

Recommended Posts

Aggiornamento! 
ieri ho acceso per la prima volta....è partito con qualche difficoltà e sembra girare regolare....purtroppo senza silenziatore il rumore è troppo forte per tenerlo acceso più a lungo e poi ho perdite dal rubinetto benzina che evidentemente ha le guarnizioni andate...

Il sile che aspetto dalla cina non è ancora arrivato e credo che ne farò uno provvisorio almeno per far girare un attimo il motore...

Spero di metterlo in strada presto e provarlo..

ciauzz

  • Mi Piace 4

Share this post


Link to post
Share on other sites
Il 2/7/2020 at 12:26, solovalvola ha scritto:

Aggiornamento! 
ieri ho acceso per la prima volta....è partito con qualche difficoltà e sembra girare regolare....purtroppo senza silenziatore il rumore è troppo forte per tenerlo acceso più a lungo e poi ho perdite dal rubinetto benzina che evidentemente ha le guarnizioni andate...

Il sile che aspetto dalla cina non è ancora arrivato e credo che ne farò uno provvisorio almeno per far girare un attimo il motore...

Spero di metterlo in strada presto e provarlo..

ciauzz

sbrigati :D 

  • Mi Piace 1
  • Haha 1

Share this post


Link to post
Share on other sites

Il rubinetto benza mi arriva ad inizio settimana....per il sile provvisorio devo cannibalizzarne uno montato su una marmitta che non uso e fagli il fondello di attacco allo spillo...vediamo se lunedi riesco..

 

Ciauzz

Share this post


Link to post
Share on other sites

Piccolo update...

Ho sistemato un silenziatore di recupero che avevo in garage e montato il rubinetto nuovo.

Il motore e'  partito praticamente subito ed ora il rumore e'  accettabilissimo , infatti l'ho fatto girare per circa 6-7 minuti senza nessun problema.

I rulli del viariatore , pur non avendolo provato in strada, si sente che sono troppo pesanti anche se sono quelli col peso medio del kit. Ma per un primo test in strada andranno bene...anche la carburazione si sente che e'  grassa , ma vale stesso discorso dei rulli : proviamo e vediamo.

 

Mi manca di montare la corda del gas che ancora deve arrivarmi....sono un po'  in ritardo in questo periodo con le consegne!

 

Ecco un video :

 

 

Ciauz

 

 

 

Intanto 

  • Mi Piace 2

Share this post


Link to post
Share on other sites

Fatto piccolo giro intorno casa....

E' grasso impestato (getto max 80) e i rulli pesantissimi....ad orecchio direi che il regime di lavoro del variatore e' circa 5000 giri...neanche entra in coppia in pratica!

Tiene bene il minimo e il motore gira regolarmente...

 

Adesso comincia il difficile della messa a punto : primo step saranno i rulli piu'  leggeri , poi vediamo la carburazione.

 

Ciauzz

  • Mi Piace 1

Share this post


Link to post
Share on other sites

Stamattina ho fatto un piccolo giro dopo aver montato i rulli piu'  leggeri che ho a disposizione ma l'incremento di regime di lavoro del variatore e'  stato molto modesto.

Credo che la molla di contrasto del variatore vada indurita....ordinero'  le 2 molle polini e vediamo se si comincia a ragionare.

La carburazione , pur non raggiungendo regimi alti , non sembra malissimo...

 

Ciauzz

  • Mi Piace 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this