dario

problema ciao big deps 3p

Recommended Posts

Posted (edited)

Ciao a tutti, ho un problema con il ciao e non ne vengo fuori.

In pratica non riesco a farlo andare più di 67 kmh con mozzo 9,5 giri

ed è impossibile, ho motori 65 che vanno di piu.

anche se peso 95kg.

Le ho provate tutte. Chiedo ai più esperti di aiutarmi.

La configurazione è' la seguente:

Big deps 3p di scatola 

carter mp one non lavorati

albero malossi spalle piene

accensione malossi elettronica fissa

carburatore 19 getto max 93 ( 95 imbrattava)

lamellare bipetalo malossi ( provato anche mono)

collettore malossi no frontepacco 

variatore ho provato malossi e pinasco

correttori 100 e  frizione originale 

molle ho provato la gialla malossi, blu polini, nera polini, nera pinasco, originale

rulli provato dai 4grammi agli 8 grammi

cinghie dalla malossi alla continental alla daico di varie lunghezze

ho incrociato tutto e fatto prove alla nausea.

carburazione, rulli, molle, incroci di ogni tipo.

il motore tira dagli 8200 ai 9200 giri a seconda dei rulli / molle.

marmitta mdm marri calcolata per big deps

o malossi too bad tutte scarico 27

potrebbe essere che proprio non ce la fa a tirare i rapporti? 

peró ho un polini 75 stesso mozzo 9,5 a puntine con il 13 e fa tranquillamente 73km.

non so più dove sbattere la testa prima di tirare giù il motore e metter mano a fasi squish e lima.

insomma giri ne prende il motore, possobile che debba metterci mano?

il variatore sono riuscito a farlo chiudere un po' di più di così mentre i correttori dietro aprono tutto.

forse deve aprire di più? 

dove sbaglio?

grazie 

 

3A5F1537-0919-4759-885E-F684006FC836.jpeg

Edited by dario
aggiunto dettagli

Share this post


Link to post
Share on other sites
Posted (edited)

L'accensione malossi non è fissa ma è variabile. A quanti gradi di anticipo è stata messa?

Carter mp, di che anno? Quelli vecchi (ma anche i nuovi) vanno lavorati parecchio perchè non danno passaggio, soprattutto se si monta l'albero malossi. Le molle di contrasto polini puoi buttarle via, sono più alte e non ti fanno aprire i corretori del tutto. Puó essere che non tiri perchè sei sottocoppia, è un cilindro che ama girare alto, il mio per rendere l idea solo per partire fa i 6000 giri, ho impostato la frizione così. 
I correttori sono originali? Se si hai limato la bronzina che esce di 1 mm dal correttore mobile in modo che si apra di più? 
A vedere la foto il variatore si apre bene, non ti allunga il motore. Secondo me hai l'anticipo sbagliato, quella accensione puoi impostarla tranquillamente a 25-26 gradi a 4000 giri, ha 8º di anticipo.

Edited by Saka
  • Mi Piace 1

Share this post


Link to post
Share on other sites

ciao saka ( sono il solito dario della frizione scooter, ci sentiamo su instagram..)

su questo mezzo volevo montare tutto di scatola come poi ho fatto, ma evidentemente qualche cosa non va.

l'accensione intendevo fissa che non posso regolare o meglio dovrei asolare. come poi del resto potrei mettere mano a tutto, scalini, travasi, ecc. ma ripeto, volevo una cosa di scatola che funzionasse.

l'accensione ora è' regolata a 22gradi.

i carter sono i nuovi.

ho provato a mettere la puleggia originale da 90  per iniziare a escludere altri problemi e il motore mi tira i70kmh a 9200giri. mi dicono altri che va bene quindi probabilmente il motore e' ok.

insomma non ho voglia di tirare giù anche questo per lavorarlo. vorrei mi tirasse con il variatore almeno gli 80kmh ma non ci sono riuscito...eppure giri li prende.

proveró a limare il correttore ( anche se ho provato anche quelli lavorati da 102). forse davvero avevo i rapporti troppo lunghi, e con il mio peso, 95kg, fa fatica. ora provo a mettere un mozzo a denti dritti con vario e vediamo...

ma quanti giri dovrebbe fare di scatola questo cilindro? con una too bad?

  • Mi Piace 1

Share this post


Link to post
Share on other sites
26 minuti fa, dario ha scritto:

ciao saka ( sono il solito dario della frizione scooter, ci sentiamo su instagram..)

su questo mezzo volevo montare tutto di scatola come poi ho fatto, ma evidentemente qualche cosa non va.

l'accensione intendevo fissa che non posso regolare o meglio dovrei asolare. come poi del resto potrei mettere mano a tutto, scalini, travasi, ecc. ma ripeto, volevo una cosa di scatola che funzionasse.

l'accensione ora è' regolata a 22gradi.

i carter sono i nuovi.

ho provato a mettere la puleggia originale da 90  per iniziare a escludere altri problemi e il motore mi tira i70kmh a 9200giri. mi dicono altri che va bene quindi probabilmente il motore e' ok.

insomma non ho voglia di tirare giù anche questo per lavorarlo. vorrei mi tirasse con il variatore almeno gli 80kmh ma non ci sono riuscito...eppure giri li prende.

proveró a limare il correttore ( anche se ho provato anche quelli lavorati da 102). forse davvero avevo i rapporti troppo lunghi, e con il mio peso, 95kg, fa fatica. ora provo a mettere un mozzo a denti dritti con vario e vediamo...

ma quanti giri dovrebbe fare di scatola questo cilindro? con una too bad?


Domanda. L'accensione dici che è impostata a 22º perchè l'hai messa come ti dice malossi o l'hai misurata con la strobo?

Share this post


Link to post
Share on other sites

22 gradi a 4000 giri e 14 gradi a 6000 giri.

14 gradi non li ha neanche un kart a 15000 giri.....sto motore già è tanto che ti fa 9000 giri. Metti l’accensione a 26/27 gradi poi vedi come tira(se il problema fosse solo il motore).

  • Mi Piace 1

Share this post


Link to post
Share on other sites
Posted (edited)
4 minuti fa, Turbo99/01 ha scritto:

22 gradi a 4000 giri e 14 gradi a 6000 giri.

14 gradi non li ha neanche un kart a 15000 giri.....sto motore già è tanto che ti fa 9000 giri. Metti l’accensione a 26/27 gradi poi vedi come tira(se il problema fosse solo il motore).


Concordo! E aggiungo che io ho avuto quella accensione e se la imposti come dice Malossi poi se controlli con la strobo ti ritrovi con un anticipo di partanza sui 16º + o -. Quindi ti trovi a 8000 giri con 8º di anticipo. Io avevo asolato tanto i fori per portarla a 26-27º. Ho 22º gradi io che è fissa, e arrivo a 11 mila e passa ora con frizione scooter e marmitta di Poto. 

Edited by Saka
  • Mi Piace 1

Share this post


Link to post
Share on other sites
Posted (edited)

è l'accensione malossi non è regolabile se non manualmente asolando i buchi di fissaggio. ( cosa che ovviamente malossi non ti dice). te la monti cosi com'è.

Malossi ti dice che è regolata di base a 23 gradi a 4000giri

io con la strobo ( foto) ed il comparatore ho misurato 22gradi ma 1 grado più o meno ci sta, (a  trovare il pms 1 grado più o meno te lo giochi sempre).

e comunque cavolo, se tira di scatola 9200 direi che funziona no?

 

IMG_4053.jpeg

Edited by dario
  • Mi Piace 1

Share this post


Link to post
Share on other sites

Un giorno il mondo motoristico vespa capirà che le accensioni variabili con curve pre impostate sono soltanto una Gran Cagata. 👌

Accensione hp 6 poli(Piaggio) vs accensione idm(malossi vtronik), guadagna 1,5cv passati i 10000giri su un motore da 27cv e 12000 giri.

Share this post


Link to post
Share on other sites
2 minuti fa, dario ha scritto:

è l'accensione malossi non è regolabile se non manualmente asolando i buchi di fissaggio. ( cosa che ovviamente malossi non ti dice). te la monti cosi com'è.

Malossi ti dice che è regolata di base a 23 gradi a 4000giri

io con la strobo ( foto) ed il comparatore ho misurato 22gradi ma 1 grado più o meno ci sta, (a  trovare il pms 1 grado più o meno te lo giochi sempre).

e comunque cavolo, se tira di scatola 9200 direi che funziona no?

 

IMG_4053.jpeg


9000 giri con un 9,3 dovresti arrivare quasi a 95kmh. Certo 95kg non sono pochi. Ma a vedere il variatore ti si apre bene. Carburazione?

Share this post


Link to post
Share on other sites
Posted (edited)

comunque mi consigliate di asolare e anticipare ancora di piu? 

non ho gran voglia di tirare giù tutto. 

il mio dubbio però rimane.

se a puleggia fissa con condotta posteriore originale da 90 tira 9200 giri e fa i 69 kmh perche non riesco con il variatore a farlo andare almeno a 80?

e a parità di giri il motore va di meno?

non ha potenza per far andare la trasmissione? sbaglio io qualchge cosa?

cazzo tra molle e rulli variotore ho fatto tanti di quegli incroci...

carburazione ora sono a 97 sul 19 mi sembra buono a giudicare l'erogazione e la candela

appuntoi il problema è quello prende i giri ma non la velocità. credo di avere i rapporti allungati malossi ma sono certo perchè ho misuirato che sia  1:9,5 o 9,3 come dici tu

 

 

 

Edited by dario

Share this post


Link to post
Share on other sites
Posted (edited)

ultima prova che mi rimane è' togliere i rapporti allungati e provare a metterli più corti.

un po' come con  la vespa, che a seconda della configurazione accorci i rapporti e il motore gir  più alto e vai più forte!!

sarà' colpa del mio peso. dovrei trovare un secco sui 65kg per vedere come si comporta. 

cazzo io vestito sono 100 e anche' abbastanza poco aerodinamico!!!

fatta poi questa prova se non risolvo allora tirerò giù tutto e farò tutte le solite lavorazioni e poi si vedrà...

 

Edited by dario

Share this post


Link to post
Share on other sites
12 minuti fa, dario ha scritto:

ultima prova che mi rimane è' togliere i rapporti allungati e provare a metterli più corti.

un po' come con  la vespa, che a seconda della configurazione accorci i rapporti e il motore gir  più alto e vai più forte!!

sarà' colpa del mio peso. dovrei trovare un secco sui 65kg per vedere come si comporta. 

cazzo io vestito sono 100 e anche' abbastanza poco aerodinamico!!!

fatta poi questa prova se non risolvo allora tirerò giù tutto e farò tutte le solite lavorazioni e poi si vedrà...

 


eh io sono 68/70 kg. Fa una bella differenza

Share this post


Link to post
Share on other sites

Ho letto sei di Milano, sennò venivo a darti un aiuto e provarlo.....57kg gli dovrebbe andar bene 😂

  • Mi Piace 1

Share this post


Link to post
Share on other sites

Dario questi qui non sono sani , che cazzo di pesi sono ?! Scherzi a parte , io di moped non so niente ma su un ciao non è aerodinamico neanche uno del biafra 

  • Mi Piace 1

Share this post


Link to post
Share on other sites
Posted (edited)

 

ahahaha 

io sono un ciccione merdoso

Edited by dario

Share this post


Link to post
Share on other sites
24 minuti fa, dario ha scritto:

 

ahahaha 

io sono un ciccione merdoso

 

Magari non è così... io passo i 110Kg vestito, ma non mi ritengo un ciccione, saka mi ha visto una volta dal vivo certo non sono un figurino...

  • Haha 1

Share this post


Link to post
Share on other sites
5 ore fa, dario ha scritto:

comunque mi consigliate di asolare e anticipare ancora di piu? 

non ho gran voglia di tirare giù tutto. 

il mio dubbio però rimane.

se a puleggia fissa con condotta posteriore originale da 90 tira 9200 giri e fa i 69 kmh perche non riesco con il variatore a farlo andare almeno a 80?

e a parità di giri il motore va di meno?

non ha potenza per far andare la trasmissione? sbaglio io qualchge cosa?

cazzo tra molle e rulli variotore ho fatto tanti di quegli incroci...

carburazione ora sono a 97 sul 19 mi sembra buono a giudicare l'erogazione e la candela

appuntoi il problema è quello prende i giri ma non la velocità. credo di avere i rapporti allungati malossi ma sono certo perchè ho misuirato che sia  1:9,5 o 9,3 come dici tu

 

 

 


Con puleggia sono un pó pochini 69 kmh, di solito allunga di più a puleggia più che variatore.  
Io qualche grado di anticipo lo darei. Poi non mi hai detto se hai lavorato i carter in zona manovella. Non mi hai detto se hai il

collettore frontepacco o no.
Detto ció fa una prova così, molla gialla, molle frizione bianche, rulli da 4,5 e marmitta too bad con collettore da 27. 

Share this post


Link to post
Share on other sites

è' tutto di scatola

non ho lavorato niente 

volevo montare e basta

goisto per farlo andare un po'.

mi dicono su altri forum che con la puleggia da 90 i 70kmh non sono male però io non lo.

non ho il frontepacco, è' quello standard che ti fanno con il 19 malossi. l'ho in po limato.

x il frontepacco dovrei tagliare il telaio e ripeto ho altro mezzi preparati, questo volevo solo montarlo di scatola per farlo andare giusto di più. 

con le molle nere già mi attacca a 4500 

male bianche ho paura a metterle!! mi attaccherà a 7000!!! 

peró il motore tira tanto è' che quando arriva in alto poi si pianta

nom credo sia un quest'olio e di molle 

comunque proveró anche questa

peró prima scendo con i rapprti

al limite sarà un motorino tutto di ripresa!!!

 

 

 

Share this post


Link to post
Share on other sites

no dai io scherzavo

sono bello piazzato e peso tra i 95 e i 98 a seconda delle cheesecake...👍🏻

vado in palestra da 30anni!!!

  • Mi Piace 1

Share this post


Link to post
Share on other sites
2 minuti fa, dario ha scritto:

è' tutto di scatola

non ho lavorato niente 

volevo montare e basta

goisto per farlo andare un po'.

mi dicono su altri forum che con la puleggia da 90 i 70kmh non sono male però io non lo.

non ho il frontepacco, è' quello standard che ti fanno con il 19 malossi. l'ho in po limato.

x il frontepacco dovrei tagliare il telaio e ripeto ho altro mezzi preparati, questo volevo solo montarlo di scatola per farlo andare giusto di più. 

con le molle nere già mi attacca a 4500 

male bianche ho paura a metterle!! mi attaccherà a 7000!!! 

peró il motore tira tanto è' che quando arriva in alto poi si pianta

nom credo sia un quest'olio e di molle 

comunque proveró anche questa

peró prima scendo con i rapprti

al limite sarà un motorino tutto di ripresa!!!

 

 

 

Con le bianche attacca a 6000. Se non ti fidi delle molle fa almeno la prova molla gialla rulli 4,5 o 4,2 (se non l'hai gia fatta). 
Lo squish lo hai controllato? Perchè anche la se monti come dice malossi ti esce uno squish di 1,3. Sul mio sono stato obbligato a non mettere la guarnizione di testa e una da 0,3 sotto il cilindro per avere uno squish accettabile di 0,8.

Share this post


Link to post
Share on other sites
Posted (edited)

si avevo misurato lo squish ed era alto ma mi fidavo del fatto che di scatola sarebbe andato comunque. invece a quanto pare no.

molle e incroci già provati

con ogni tipo di grammatura 

ho  rulli che partono da 2 grammi fino a 13...

forse devo veramente metterci mano.

ovvio saprei come farlo andare, è' che proprio volevo fare monta e vai...

e comunque dovrebbe andare, non dico a 90kmh ma almeno 80 anche con tutti i problemini di scatola... ( bave, squish, fasi...)

 

 

 

Edited by dario

Share this post


Link to post
Share on other sites
Posted (edited)
23 minuti fa, dario ha scritto:

si avevo misurato lo squish ed era alto ma mi fidavo del fatto che di scatola sarebbe andato comunque. invece a quanto pare no.

molle e incroci già provati

con ogni tipo di grammatura 

ho  rulli che partono da 2 grammi fino a 13...

forse devo veramente metterci mano.

ovvio saprei come farlo andare, è' che proprio volevo fare monta e vai...

e comunque dovrebbe andare, non dico a 90kmh ma almeno 80 anche con tutti i problemini di scatola... ( bave, squish, fasi...)

 

 

 


si è vero ma se montato come si deve. Se hai uno squish superiore a 1 e poco anticipo il motore perde. Sistema ste cosette. L'anticipo scendi assolutamente a 0,8 vedrai che la musica cambia

Edited by Saka
  • Mi Piace 1

Share this post


Link to post
Share on other sites

ora faccio l'ultimo tentativo cambiando i rapporti per vedere come si comporta poi se ancora farà schifo tiro giù e iniziò a metterci mano seguendo tutti i vostri consigli

grazie  per ora 

Share this post


Link to post
Share on other sites
6 ore fa, dario ha scritto:

ora faccio l'ultimo tentativo cambiando i rapporti per vedere come si comporta poi se ancora farà schifo tiro giù e iniziò a metterci mano seguendo tutti i vostri consigli

grazie  per ora 


Non per essere sapientone ma se hai lo squish sopra l'1 puoi cambiare quello che vuoi ma andrà uguale. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.