Benva77

montare lampadine a led su vespa px

Recommended Posts

19 ore fa, McKenzie dice:

Il contagiri mettilo sull'uscita ac

vero MeKenzie, pero bisognerebbe che passasi un cavo di alimentazione all interno del telaio, dal regolatore e portarlo fino alla morsettiera dietro il nasello.... nel tachimetro i collegamenti li ho presi nella morsettiera dietro il nasello... a quel punto mi converrebbe passare si il cavo ma per usare direttamente la cc dalla batteria per le luci e tutto il resto...

Share this post


Link to post
Share on other sites

Mi ricollego a questo post, anche se non più freschissimo, poichè ho un problema simile, conversione in cc con accensione sip dc e kit moped full led, l'impianto è tutto nuovo, con batteria, funziona tutto, non ho ancora collegato i fianchetti posteriori, comunque anteriormente la freccia di sinistra eccita il relè frecce ( quello per cc a tre fili fornito da moped), la sinistra no ma credo sia un problema di massa, in ogni caso anch'io attaccando il contachilometri sip effettivamente il rele si eccita e continua a scattare anche senza frecce inserite..... Non ho ancora contattato il sig. Mora per avere istruzioni, (per altro sto attendendo il devioluci illuminato), nel kit ci sono dei diodi ma non so per quale scopo ( credo siano inerenti le lampadine led, ma per ora sto usando le lampadine a filamento per sicurezza), come potrei risolvere? Grazie....

 

Share this post


Link to post
Share on other sites

Sentilo che è sempre disponibile credo i diodi servano proprio per non avere ritorni di corrente.

 

Ho fatto solo un sistema di frecce con lampadina tradizionale in continua usando un lampeggiatore dedicato che poteva essere usato anche con i led dalle specifiche... 

 

@GreenHornet ha le frecce a led 

  • Mi Piace 1

Share this post


Link to post
Share on other sites
13 minuti fa, McKenzie ha scritto:

Sentilo che è sempre disponibile credo i diodi servano proprio per non avere ritorni di corrente.

 

Ho fatto solo un sistema di frecce con lampadina tradizionale in continua usando un lampeggiatore dedicato che poteva essere usato anche con i led dalle specifiche... 

 

@GreenHornet ha le frecce a led 

Immaginavo, domani vedo se riesco a risolvere il problema della freccia che non eccita il rele, poi lunedì magari lo chiamo, mi scoccia un pò perchè sembra che stia sollecitando il devio.....😂

Share this post


Link to post
Share on other sites

Dato che avrai una sola spia frecce i diodi servono per bloccare la corrente nel senso opposto, altrimenti ti ritrovi con 4 frecce sempre funzionanti ogni volta che inserisci un lato.

Io ad esempio non ho spie, quindi non ho messo o diodi. 

Per quanto riguarda l'intermittenza io ne ho usata a 2 poli, su un polo ho portato la tensione 12v sull'altro sono andato all'interruttore. C'è da dire che io ho l'interruttore frecce old (Io ho una sprint) e quindi sul mio interruttore ho solo 3 poli, corrente centrale e 2 uscite laterali. La corrente che va al ckm sip dove l'hai presa?

  • Mi Piace 1

Share this post


Link to post
Share on other sites
3 ore fa, GreenHornet ha scritto:

Dato che avrai una sola spia frecce i diodi servono per bloccare la corrente nel senso opposto, altrimenti ti ritrovi con 4 frecce sempre funzionanti ogni volta che inserisci un lato.

Io ad esempio non ho spie, quindi non ho messo o diodi. 

Per quanto riguarda l'intermittenza io ne ho usata a 2 poli, su un polo ho portato la tensione 12v sull'altro sono andato all'interruttore. C'è da dire che io ho l'interruttore frecce old (Io ho una sprint) e quindi sul mio interruttore ho solo 3 poli, corrente centrale e 2 uscite laterali. La corrente che va al ckm sip dove l'hai presa?

Grazie per l'input, per la corrente al contakm Sip ho messo la power box nel vano dietro la ruota di scorta, e alimento tramite un rele sotto chiave, è connessa per intenderci al grigio che alimenta anche il rele frecce ed il resto dell'impianto, in pratica con la chiave in posizione on si accende tutto, luci, frecce e contakm ( l'avviamento elettrico ed i relativi comandi li ho tolti ). è corretto così?

Comunque in effetti appena collego il pettine del cablaggio al contakm il rele frecce si eccita anche senza azionare le frecce....

Share this post


Link to post
Share on other sites
12 ore fa, giangievo ha scritto:

Grazie per l'input, per la corrente al contakm Sip ho messo la power box nel vano dietro la ruota di scorta, e alimento tramite un rele sotto chiave, è connessa per intenderci al grigio che alimenta anche il rele frecce ed il resto dell'impianto, in pratica con la chiave in posizione on si accende tutto, luci, frecce e contakm ( l'avviamento elettrico ed i relativi comandi li ho tolti ). è corretto così?

Comunque in effetti appena collego il pettine del cablaggio al contakm il rele frecce si eccita anche senza azionare le frecce....

Hai una foto del relè frecce? 

Se si eccita come colleghi il pettine è perché gli arriva una corrente ma bisogna capire quale filo è.

Share this post


Link to post
Share on other sites

Ho la batteria, una 5 ah, il regolatore è quello che sip dà in dotazione per la versione in continua, mentre il rele frecce è come questo della foto, in pratica, differentemente dal regolatore di serie che ha le uscite separate, al cavo verde del rele ho attaccato sia il bianco sia il rosso nero, come del resto indicato in giro sul web.....

s-l1600.jpg

Share this post


Link to post
Share on other sites

No ha una LML Star 125 credo... non so se ha l'avviamento elettrico o no.

 

https://www.vesparesources.com/uploads/monthly_2017_10/59d3cf6c490f7_SESTAR2Te4T(nonper200eperMY2014).JPG.4a714b929703d4cb4bd7538945a6808d.JPG

 

Poi hai lo strumento SIP, l'accensione SIP DC, fari e frecce a led

Share this post


Link to post
Share on other sites

Della LML star 150 originale non è rimasto nulla, l'impianto elettrico è di una px 200 E con avviamento elettrico ( che ho eliminato ) e batteria, lo schema elettrico che ho seguito è questo ( mi sto trovando 3 positivi sotto chiave apparentemente in + che non vedo nello schema, un grigio doppio, un rosso nero ed un giallo), da quello che ho potuto verificare funziona tutto, frecce, luci posteriori, stop ed illuminazione cruscotto.....

VSX1T.4KZS.5KZG.ohne.Standlicht.pdf

  • Grazie 1

Share this post


Link to post
Share on other sites

Sto ragionando su questo. Tu dici che il ckm eccita il relé delle frecce. 

Ma non è che lui prenda corrente da uno dei due fili che vanno al devio? 

Lo schema che hai postato tu ha gli stessi colori del tuo cablaggio?

I collegamenti sono gli stessi?

Perché ad esempio l'arcobaleno con estart di mio papà ha già le frecce sotto batteria. Mentre nello schema che hai postato tu e in alternato. Scusami per le mille domande.

 

  • Mi Piace 1

Share this post


Link to post
Share on other sites

Lo schema ricalca l'impianto che ho io, i colori sono quelli e credo proprio che originariamente nasca per l'alternata, i due fili che portano il 12v al devio frecce sono sotto chiave assieme al grigio che porta la corrente a luci e tachimetro, alla fine tutto l'impianto viene alimentato da lì.....

O almeno, io l'ho fatto così, non so se si poteva realizzare in altra maniera, a me pareva la più logica, la sostanziale differenza dall'impianto di serie sta nel fatto che con il rele specifico per led non ci sono 2 alimentazioni separate per destro e sinistro (bianco e rosso) ma una sola, ma del resto la spia frecce sul cruscotto ( e credo sia proprio quella il problema ) prende l'alimentazione dal rosso che alimenta le frecce della parte destra.....

Share this post


Link to post
Share on other sites

@Piero58 sarebbe molto interessante se potessi intervenire. Dato che in passato hai eseguito questa modifica sulla tua vespa.

Molto probabilmente riesce a svelare l'arcano.

  • Mi Piace 2

Share this post


Link to post
Share on other sites

In pratica avviene questo, se collego il tachimetro lampeggia la spia frecce ed eccita il rele, se metto la freccia avviene intermittenza sull'intensità dell'illuminazione del cruscotto.......

Share this post


Link to post
Share on other sites

L'intermittenza che hai montato in pratica ti fa uscire la corrente intermittente. Se ti guardi lo schema (dove ho evidenziato) vedi che la spia è in serie sul filo che porta corrente al devio. Quindi in questo caso la spia si trova prima del devio e quindi lei lampeggia perché il relé gli manda sempre corrente. 

Fai una prova. Stacca il rosso dal relè e prova le frecce ti dovrebbero andare solo davanti o dietro senza far funzionare la spia. 

Perché in realtà so già come farti fare funzionare le frecce ma devo ancora capire come farti funzionare la spia senza avere ritorni strani.

 

IMG_20210111_231855_copy_600x800.jpg

  • Mi Piace 2

Share this post


Link to post
Share on other sites

Domani provo....Ma inserendo un diodo diretto sul filo che va al cruscotto non otterremmo lo scopo

Share this post


Link to post
Share on other sites
6 minuti fa, giangievo ha scritto:

Domani provo....Ma inserendo un diodo diretto sul filo che va al cruscotto non otterremmo lo scopo

No devo ragionarci su, e trovare uno schema dello strumento

  • Mi Piace 1

Share this post


Link to post
Share on other sites

Nella seconda foto c'è la modifica che ha effettuato Piero58 per fare funzionare le frecce in cc. 

Bisognerebbe trovare lo schema del ckm sip

59aefc276d116_SchemacontachilometriArcobaleno.jpg.bc0a7b4bf3c6ae020050c6dad06856e3.jpg

Screenshot_20210112_000115_com.android.chrome.jpg

Share this post


Link to post
Share on other sites
7 ore fa, GreenHornet ha scritto:

Nella seconda foto c'è la modifica che ha effettuato Piero58 per fare funzionare le frecce in cc. 

Bisognerebbe trovare lo schema del ckm sip

59aefc276d116_SchemacontachilometriArcobaleno.jpg.bc0a7b4bf3c6ae020050c6dad06856e3.jpg

Screenshot_20210112_000115_com.android.chrome.jpg

Lo schema dello strumento sto provando a cercarlo, per ora senza successo, al limite posso smontare il tachimetro e capirci qualcosa, magari provo a mandare una email a Sip, si sa mai che me lo diano, sto benedetto pinout....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.