Saka

Ciao piaggio

Recommended Posts

Manca qualche dettaglio estetico e il motore, ma il ciao è finito. Settimana prossima dovrei riuscire a montare il motore.

7174A496-1A9D-4005-9C00-743C0CABBC08.thumb.jpeg.643cfcba4e7bbc801ea82c3348bbeef6.jpeg

  • Mi Piace 4

Share this post


Link to post
Share on other sites

Ho ritirato i carter (grazie Iena) e ho raccordato i travasi. Ho tolto tanto materiare visto che hanno molti scalini. 

Per chi mi aveva chiesto dei 4 prigionieri. Si è a 4 prigionieri ma assimetrici, penso siano per un cilindro che la Malossi farà in futuro. Per sfizio ho contattato Simonini e mi fornirebbero il cilindro d48 x 44 di corsa. Il problema è l’interasse dei prigionieri che per il simonini è di 51x51. Ho fatto un paio di misure e i fori per i 4p già esistenti si sovrappongono per metà ai fori da fare per un eventuale Simonini. Per far questo sarebbe da trovare dei Mp a 3p così hai il piano libero per forare a 51x51

  • Mi Piace 1
  • Grazie 1

Share this post


Link to post
Share on other sites

Domani arriva colettore albero e campana in alluminio e finalmente posso chiudere. 

Oggi ho aperto il mozzo posteriore e messo i rapporti lunghi della CIF, il mio mozzo era a 13 giri ed è cortissimo. Mi sono informato e i CIF sono il giusto compromesso (mi pare 9 giri) i malossi invece oltre che costosi sono anche troppo lunghi (sui 7 giri). 

Ho montato anche la molla di contrasto malossi gialla e mollette frizione grige. 

Ho anche completato il telaio e manca, appunto, solo il motore. 

 

7C8EFB37-1BA5-4152-AB42-76E4CBD550AA.thumb.jpeg.47804af6a4136a8525714a6ccbc3f48f.jpeg

  • Mi Piace 4

Share this post


Link to post
Share on other sites

Motore chiuso, squish 0,95 e mi son dimenticato di misurare le fasi c..o. 

Ora son fermo perchè sto modificando il carburatore da 21 per fissarlo al collettore frontepacco. 

19526656-0AE1-4651-957F-EDF7E38115E6.jpeg

  • Mi Piace 1

Share this post


Link to post
Share on other sites

Ciao Saka...ma ci va una guarnizione tra testa e cilindro?hai per caso misurato rdc con questa testa?il vecchio pinasco nero era poco compresso e la tipologia di camera di scoppio non era delle migliori...credo che ci sia una bella differenza a livello di prestazioni con una vera testa come la nuova.

Share this post


Link to post
Share on other sites
37 minuti fa, MLR dice:

Ciao Saka...ma ci va una guarnizione tra testa e cilindro?hai per caso misurato rdc con questa testa?il vecchio pinasco nero era poco compresso e la tipologia di camera di scoppio non era delle migliori...credo che ci sia una bella differenza a livello di prestazioni con una vera testa come la nuova.

 

Ciao. No non ho misurato nulla purtroppo. Non ci va nessuna guarnizione. Comunque avevo chiesto le differenze a Pinasco e mi ha detto che la testa è stata rivista e le fasi sono un pelo più alte del classico pinasco nero. Quindi si dovrebbe andar di più. Considerando che gia il pinasco nero era un bel cilindro questo dovrebbe far divertire.

Share this post


Link to post
Share on other sites

Due giorni che provo ad accenderlo e non ci riesco. Le massette di avviamento non attaccano. Ho pulito sgrassato ho intagliato la pista per far più attrito ho controllato il verso delle massette e nulla. Non attaccano

Share this post


Link to post
Share on other sites
52 minuti fa, Saka dice:

Due giorni che provo ad accenderlo e non ci riesco. Le massette di avviamento non attaccano. Ho pulito sgrassato ho intagliato la pista per far più attrito ho controllato il verso delle massette e nulla. Non attaccano

 

Anche con delle mollettine leggerissime?

Ricordo che per accenderlo a spinta facile a suo tempo ci mettevamo delle molle molto poco resistenti a trazione e bastava dare un colpo al manubrio e fare 2 passi per accenderlo.

 

Ricontrolla bene che aprendosi vadano a prendere nel posto giusto, magari è la campana che ha un problema

Share this post


Link to post
Share on other sites
1 minuto fa, McKenzie dice:

 

Anche con delle mollettine leggerissime?

Ricordo che per accenderlo a spinta facile a suo tempo ci mettevamo delle molle molto poco resistenti a trazione e bastava dare un colpo al manubrio e fare 2 passi per accenderlo.

 

Ricontrolla bene che aprendosi vadano a prendere nel posto giusto, magari è la campana che ha un problema

 

Campana è una in alluminio ricavata dal pieno. 

Provo ad “allegerire” le molle. Forse ho anche la cinghia troppo tirata, in effetti non ha gioco è bella tirata forse troppo. 

Se scendo dalla rampa del garage sento che incomincia a far frizione ma sempre poca, talmente poca che non riesce neanche a far girare il motore anche con il decompressore tirato. Cosa strana visto che mi ricordo che anche a me bastava fare 2-3 m con il busto sulla sella per dar peso e partiva, e ricordo che se non davo peso sulla sella la ruota si inchiodava dalla compressione del cilindro, qua è proprio un problema di massette che non attaccano.

Share this post


Link to post
Share on other sites

Una passata leggera di cartavetro gliel'hai data?

 

Sicuramente l'avrai fatto però meglio essere sicuri

 

Altra domanda scema...la cinghia è in tensione?

Share this post


Link to post
Share on other sites
3 minuti fa, Il_Barone dice:

Una passata leggera di cartavetro gliel'hai data?

 

Sicuramente l'avrai fatto però meglio essere sicuri

 

Altra domanda scema...la cinghia è in tensione?

 

Si, ho anche inciso la pista con il taglierino con righe (1 ogni 1 cm) per dargli più presa. Nulla

Share this post


Link to post
Share on other sites

Non ho esperienza e ricordi sui modelli a variatore... Su quelli a puleggia le massette e la frizione erano sull'albero motore e bastava avere molle morbide per l'avviamento.

 

Poi forse cambiare i rapporti nel mozzo ed avere il variatore in qualche modo incide sull'avviamento

Share this post


Link to post
Share on other sites
2 minuti fa, McKenzie dice:

Non ho esperienza e ricordi sui modelli a variatore... Su quelli a puleggia le massette e la frizione erano sull'albero motore e bastava avere molle morbide per l'avviamento.

 

Poi forse cambiare i rapporti nel mozzo ed avere il variatore in qualche modo incide sull'avviamento

 

Influisce ma le massette sento che toccano subito, il problema è che non fanno presa. Mi son informato un pó da un meccanico e da Iena e praticamente le massette nuove sono letteralmente una m...a, anche per motori originali. Devo trovare su internet o un negozio che vende originali piaggio fondo magazzino, sono le migliori, attaccano subito e si consumano poco.... perchè non sono più capaci a fare ricambi decenti????? 😭

Share this post


Link to post
Share on other sites
2 ore fa, Saka dice:

 

Si, ho anche inciso la pista con il taglierino con righe (1 ogni 1 cm) per dargli più presa. Nulla

Prova con qualcosa come scapellato o cacciavite affilato

  • Grazie 1

Share this post


Link to post
Share on other sites

Il ferodo delle massette (la parte che va a far presa sul metallo per capirci) che materiale è?

 

Magari se ne hai una coppia originali ma disintegrate puoi farle rigenerare da qualcuno che rigenera ganasce freno... magari funziona

 

Io qualche giorno fa ho montato delle massette nuove marca CIF su un Sì a variatore e funzionano bene.

Share this post


Link to post
Share on other sites
7 minuti fa, Il_Barone dice:

Il ferodo delle massette (la parte che va a far presa sul metallo per capirci) che materiale è?

 

Magari se ne hai una coppia originali ma disintegrate puoi farle rigenerare da qualcuno che rigenera ganasce freno... magari funziona

 

Io qualche giorno fa ho montato delle massette nuove marca CIF su un Sì a variatore e funzionano bene.

 

Son nuove marca olimpya. Materiale bo. Mi par tanto scadente, con la carta vetrata si consuma velocemente

Share this post


Link to post
Share on other sites
10 minuti fa, Saka dice:

 

Mi par tanto scadente, con la carta vetrata si consuma velocemente

 

Anche le CIF ;) 

  • Grazie 1

Share this post


Link to post
Share on other sites
1 ora fa, Saka dice:

 

Influisce ma le massette sento che toccano subito, il problema è che non fanno presa. Mi son informato un pó da un meccanico e da Iena e praticamente le massette nuove sono letteralmente una m...a, anche per motori originali. Devo trovare su internet o un negozio che vende originali piaggio fondo magazzino, sono le migliori, attaccano subito e si consumano poco.... perchè non sono più capaci a fare ricambi decenti????? 😭

Perché in quelle vecchie c'era l amianto! Il tensionamento corretto della cinghia è quando affonda di circa 1mm nei correttori...ma hai messo nuove sia le massette dell avviamento che quelle della trasmissione?

Share this post


Link to post
Share on other sites
7 minuti fa, MLR dice:

Perché in quelle vecchie c'era l amianto! Il tensionamento corretto della cinghia è quando affonda di circa 1mm nei correttori...ma hai messo nuove sia le massette dell avviamento che quelle della trasmissione?

 

Si tutto nuovo. Preso su ebay. Poi ho messo una campana ricavata del pieno, ho modificato i correttori limando il correttore mobile in modo che si apra del tutto, molla gialla di contrasto e mollette frizione malossi grige per ora. 

Spero non slitti anche la frizione una volta messo in moto perchè mi girerebbero altamente le palle in caso. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.