Barry-60

Parmakit W force 60x53

Recommended Posts

1 hour ago, McKenzie said:

Il devio luci quando sono spente mette a massa l'impiantoe e fa lavorare il regolatore a pieno carico...

 

Regolatore e centralina anche sulla idm sono distanti?

Provato un regolatore diverso?

Scusa se rompo ancora hahah ma mi conviene modificare il devioluci? 

Share this post


Link to post
Share on other sites

Ora che ci penso, mi ricordo che al tempo quando montai la IDM sul pk appena riverniciato avevo dei problemi simili ai tuoi .... Anche con i fari scollegati però...

Dopo aver chiesto in giro, mi dissero di verificare per bene il collegamento a massa...in effetti non era proprio ben fatto e dopo averlo modificato il problema scomparve...

Tutta sta pippa per dirti di verificare bene la massa ecco...

Ciauzz

Share this post


Link to post
Share on other sites

Ciao le masse sono sempre quelle di prima. Il fatto è che è sempre andata da dio ma da quando ho modificato la marmitta ( il motore fa più giri) è iniziato il problema.

 oggi ho modificato al volo il devioluci come indicato dalla parmkit domani provo se è cambiato qualcosa

Share this post


Link to post
Share on other sites
3 ore fa, Fagio72 dice:

Magari hai solo un filo pelato che tocca

o è saltata la bobina

 

Nello statore, anche se non sembra, ci sono 2 circuiti separati, la parte che alimenta la bassa tensione, come luci e via dicendo, fili giallo e bianco/rosso per intenderci, poi a parte il blu (massa ma per la sola bobina AT) e il rosso/nero o solo rosso.

l'importante è creare una massa che dallo statore (tramite capicorda ad occhiello) vada alla massa delle luci e mai, e dico mai usare il filo blu per far massa di tutto l'impianto.

Il filo blu ha una sezione troppo piccola per farsi carico dei ritorni delle luci e del clacson.

in ogni caso verifica queste 2 cose qui, se è tutto collegato nella maniera corretta le luci o l'impianto di bassa tensione che dir si voglia non crea alcuna interferenza con il circuito di alta tensione😉

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

ovviamente il discorso vale per tutte le accensioni, le mie indicazioni sono per la IDM, ma vale lo stesso con i piaggio

fili in buono stato e connessioni ben fatte, soprattutto le saldature sullo statore, in questo caso parlo per gli statori piaggio, io personalmente questi ultimi li ricablo sempre, o quasi, i fili sono vecchi, e la guaina si sclerotizza in punti che magari non si vedono e ci fregano😁

noi dobbiamo essere più furbi😎

  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites
9 hours ago, rollarizla1987 said:

o è saltata la bobina

 

Nello statore, anche se non sembra, ci sono 2 circuiti separati, la parte che alimenta la bassa tensione, come luci e via dicendo, fili giallo e bianco/rosso per intenderci, poi a parte il blu (massa ma per la sola bobina AT) e il rosso/nero o solo rosso.

l'importante è creare una massa che dallo statore (tramite capicorda ad occhiello) vada alla massa delle luci e mai, e dico mai usare il filo blu per far massa di tutto l'impianto.

Il filo blu ha una sezione troppo piccola per farsi carico dei ritorni delle luci e del clacson.

in ogni caso verifica queste 2 cose qui, se è tutto collegato nella maniera corretta le luci o l'impianto di bassa tensione che dir si voglia non crea alcuna interferenza con il circuito di alta tensione😉

Non ho capito bene cosa intendi per massa dallo statore alla massa delle luci perché io ho collegato il tutto come da istruzioni parmakit.Ho fatto anche la massa tra telaio e motore. Mi sono agganciato al nero dell impianto originale e ho fatto una massa nel motore ho fatto giusto no?

Share this post


Link to post
Share on other sites
13 hours ago, Fagio72 said:

Magari hai solo un filo pelato che tocca

 

Ci ho guardato e non mi sembra dato che masse e cazzi son tutti nuovi dato che ho spostato il regolatore nel bauletto quando ho fatto l impianto batteria per il sip.

poi mi fa strano che un filo scoperto dia problemi solo a un tot numero di giri. Oggi la provo appena riesco e vedo se con la modifica al devio luci ho risolto. Nel frattempo ho rimontato la parmakit dato che il buon @Alberto.dm Tecnofalc mi ha messo la strizza che scoppiasse il volano.

  • Like 1

Share this post


Link to post
Share on other sites
4 ore fa, Barry-60 dice:

Non ho capito bene cosa intendi per massa dallo statore alla massa delle luci perché io ho collegato il tutto come da istruzioni parmakit.Ho fatto anche la massa tra telaio e motore. Mi sono agganciato al nero dell impianto originale e ho fatto una massa nel motore ho fatto giusto no?

come la hai realizzata questa connessione?

fisicamente, cosa hai fatto?

Share this post


Link to post
Share on other sites

Ah ho fatto un filo con due occhielli. Nello scatolino l ho collegato da un lato al nero dell impianto originale e l altro lato nella vite del coprivolano.

Share this post


Link to post
Share on other sites

Va bene, ma io sono pignolo e stronzo su questo e l'occhiello al coprivolano lo avrei messo direttamente sulla vite che tiene lo statore attaccato al suo piattello

Edited by rollarizla1987
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Allora oggi ho provato un altro regolatore, un ducati e ho constatato che se io collego tutto ovviamente mura; ma se io stacco il cavo che mi porta la corrente regolata all impianto e lascio l’altro

( quello che dallo statore va al regolatore) la vespa da gli stessi sintomi. Quindi a sto punto penso sia un problema di regolatore no?

Share this post


Link to post
Share on other sites

Il regolatore funzionando mette a massa i picchi di tensione (detto grezzamente) per quello si fa una bella massa con tutto l'impianto è un occhiello anche al telaio e scatolotto metallico del regolatore.

 

Se poi segui i consigli di rolla magari risolvi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now