Sign in to follow this  
Uonder omen

Impianto elettrico px a puntine su sprint veloce

Recommended Posts

Ciao a tutti, ho cercato un po in rete ma non ho trovato  nulla. Come  da titolo devo collegare l'accensione px a puntine 12 v su impianto sprint  veloce.

Dal telaio arrivano  4 fili, dall'accensione ne escono  3.

Ringrazio  chiunque vorrà darmi dei consigli 

20190629_152917.jpg

Share this post


Link to post
Share on other sites

Pulun ha appena fatto un lavoro simile... Hai qualche modifica da fare, ma si combina.

Share this post


Link to post
Share on other sites

L’accensione px 12v a puntine è la regina delle accensioni di merda, chi l’ha progettata o è stato lasciato il giorno prima o ha scoperto di essere malato di cancro e quindi ha voluto vendicarsi sul prossimo.

prenditi un’accensione 12v elettronica e non fare il tirchio che tanto i soldi non si mangiano e non puoi metterteli nella bara.

Dai uillino scherzo ma sono anche serio però mettile due foto di quella merda di accensione che ti ritrovi.

  • Haha 1

Share this post


Link to post
Share on other sites
8 ore fa, McKenzie dice:

Pulun ha appena fatto un lavoro simile... Hai qualche modifica da fare, ma si combina.

Hai per favore il linc del post??

 

5 ore fa, Il_Barone dice:

L’accensione px 12v a puntine è la regina delle accensioni di merda, chi l’ha progettata o è stato lasciato il giorno prima o ha scoperto di essere malato di cancro e quindi ha voluto vendicarsi sul prossimo.

prenditi un’accensione 12v elettronica e non fare il tirchio che tanto i soldi non si mangiano e non puoi metterteli nella bara.

Dai uillino scherzo ma sono anche serio però mettile due foto di quella merda di accensione che ti ritrovi.

Barone di palanche  ne ho già spese  troppe..per adesso va bene  cosi 

Share this post


Link to post
Share on other sites
18 minuti fa, Uonder omen dice:

di palanche  ne ho già spese  troppe

Detto da un Ligure è tutto un programma :rofl:

 

Io ho fatto sta roba qua

Prova a guardare ss ti può essere d'aiuto...

Francamente per togliere una accensione a puntine per montare un'altra accensione a puntine... Non se il gioco vale la candela...

  • Mi Piace 1

Share this post


Link to post
Share on other sites

E' la stessa identica modifica che fai su una Et3 per passare ai 12v. L'impianto elettrico è identico.

 

Dunque:
Monta regolatore di tensione, consiglio quelli piccoli da fissare con la vite del coperchio della scatoletta di derivazione sul motore. Così hai tutto li e sei comodo senza portare cavi ovunque.

 

Tiri un cavo dal pulsante di stop al fanale post.

Dal fanale stacca il blu originale ed isolalo bene, al suo posto attacca il filo appena messo.

 

Sostituisci il pulsante di stop con uno per vespa GL che rimane APERTO se PREMUTO.

 

Sostituisci il devioluci con quello SIP/BGM, insomma quello per le modifiche 12v e collegalo come ha scritto Pulun nel suo post. Non so i numeri a memoria, ma è semplice. Il nero potrai isolarlo.

 

Nella scatoletta sul motore isola il giallo.

Collega il blu e il verde insieme e collegali con il blu che viene dallo statore nel primo pin del regolatore.

Nero con nero e fai una massa anche al regolatore.

Il rosso come da originale va al rosso bobina.

Monta lampadine 12v

Fine.

Share this post


Link to post
Share on other sites

Purtroppo debbo dare ragione al barone. Per montare quell'accensione devi farti crescere la barba e rasarti i capelli a lato della testa e lasciarli lunghi e unti di sopra e farci un bel ciuffo a lato. Poi devi comprare gli occhiali da vista tipo rayban ma con le lenti trasparenti o un po' ingiallite, tipo Bossi nel 1994 per intenderci, e fare lo sbiancamento anale. Quindi munirti di camicia bianca a fiori, rigorosamente stretta, infilata nei jeans tagliati modello "acqua in casa", venti centimetri più corti del dovuto, decorati da bretelle con simbolo di Batman, che permettono di vedere il calzino bianco e i mocassini di cuoio con il carrarmato. Ecco, quando avrai tutto ciò potrai goderti l'accensione...

  • Haha 1

Share this post


Link to post
Share on other sites
Il 5/7/2019 at 08:44, Dany86 dice:

E' la stessa identica modifica che fai su una Et3 per passare ai 12v. L'impianto elettrico è identico.

 

Dunque:
Monta regolatore di tensione, consiglio quelli piccoli da fissare con la vite del coperchio della scatoletta di derivazione sul motore. Così hai tutto li e sei comodo senza portare cavi ovunque.

 

Tiri un cavo dal pulsante di stop al fanale post.

Dal fanale stacca il blu originale ed isolalo bene, al suo posto attacca il filo appena messo.

 

Sostituisci il pulsante di stop con uno per vespa GL che rimane APERTO se PREMUTO.

 

Sostituisci il devioluci con quello SIP/BGM, insomma quello per le modifiche 12v e collegalo come ha scritto Pulun nel suo post. Non so i numeri a memoria, ma è semplice. Il nero potrai isolarlo.

 

Nella scatoletta sul motore isola il giallo.

Collega il blu e il verde insieme e collegali con il blu che viene dallo statore nel primo pin del regolatore.

Nero con nero e fai una massa anche al regolatore.

Il rosso come da originale va al rosso bobina.

Monta lampadine 12v

Fine.

Scusa perché devo montare un regolatore  di tensione?

 

Share this post


Link to post
Share on other sites

Perché hai un accensione 12V Ac non regolata... 

 

200811119120_statore%20001_90.jpg

 

Se hai uno statore così le puntine stanno al posto del classico pickup ed hanno fatto una sede per il condensatore... Ma le 4 bobine luci restano uguali ed hanno una tensione che va regolata.

Share this post


Link to post
Share on other sites

Cmq la modifica non cambia...

Che tu sia elettronico o a puntine va fatto il lavoro, messo il regolatore e le lampadine 12V... Il clacson anche se non lo cambi va bene lo stesso e se non hai intenzione di cambiare o modificare il devio luci basta che non spegni mai le luci ed andrà bene.

Share this post


Link to post
Share on other sites

Insomma come ti hanno già detto va isolato il filo giallo nella scatolina contatti che farà d'ora in poi solo le posizioni...

 

Poi trovi il filo che alimenta il clacson ed il devio luci e lo connetti al secondo pin di un normalissimo regolatore a 3 pin

 

Al regolatore fai arrivare il filo nero dell'impianto e ci metti un faston con filo doppio ed occhiello ad una delle viti dove lo fisserai 

 

Ti resta solo da far arrivare il positivo al primo pin del regolatore ed è quel filo che arriva dalle 4 bobine dello statore

 

Poi aggiungi un filo che va dal regolatore al pedale freno 

 

L'interruttore freno metti quello gs a cui colleghi il filo che va al fanale posteriore come in origine e quello nuovo che hai messo dal regolatore, isolando il nero che era usato precedentemente 

 

Lo spegnimento lo colleghi al filo che esce dalla bobina diversa dalle altre vicino alle puntine

 

Il nero dello statore va col nero impianto

Se non vuoi fare doppioni il nero che ti avanza dal pedale freno puoi collegarlo al regolatore 

 

Anche il filo che dal pedale freno passa per la scatolina contatti e va al fanale dietro deve essere ovviamente in contatto ma isolato da altri cavi

 

Poi appunto con lampadine 12V funziona tutto anche se hai il devio luci che va a massa quando spegni le luci per cui se non le spegni non sovraccarichi mai ne statore ne regolatore

 

Se vuoi fare di meglio o modifichi il devio cambiando alcuni collegamenti nel manubrio oppure devi prenderne uno modificato e fare sempre dei cambiamenti nel manubrio ma non la modifica del devio stesso

Share this post


Link to post
Share on other sites
24 minuti fa, McKenzie dice:

Insomma come ti hanno già detto va isolato il filo giallo nella scatolina contatti che farà d'ora in poi solo le posizioni...

 

Poi trovi il filo che alimenta il clacson ed il devio luci e lo connetti al secondo pin di un normalissimo regolatore a 3 pin

 

Al regolatore fai arrivare il filo nero dell'impianto e ci metti un faston con filo doppio ed occhiello ad una delle viti dove lo fisserai 

 

Ti resta solo da far arrivare il positivo al primo pin del regolatore ed è quel filo che arriva dalle 4 bobine dello statore

 

Poi aggiungi un filo che va dal regolatore al pedale freno 

 

L'interruttore freno metti quello gs a cui colleghi il filo che va al fanale posteriore come in origine e quello nuovo che hai messo dal regolatore, isolando il nero che era usato precedentemente 

 

Lo spegnimento lo colleghi al filo che esce dalla bobina diversa dalle altre vicino alle puntine

 

Il nero dello statore va col nero impianto

Se non vuoi fare doppioni il nero che ti avanza dal pedale freno puoi collegarlo al regolatore 

 

Anche il filo che dal pedale freno passa per la scatolina contatti e va al fanale dietro deve essere ovviamente in contatto ma isolato da altri cavi

 

Poi appunto con lampadine 12V funziona tutto anche se hai il devio luci che va a massa quando spegni le luci per cui se non le spegni non sovraccarichi mai ne statore ne regolatore

 

Se vuoi fare di meglio o modifichi il devio cambiando alcuni collegamenti nel manubrio oppure devi prenderne uno modificato e fare sempre dei cambiamenti nel manubrio ma non la modifica del devio stesso

Grande! Hai un link del raddrizzatore per favore?

Share this post


Link to post
Share on other sites

Quelli vespa 3 pin sono tutti uguali... Altrimenti puoi usarne uno da scooter 4 pin e se ti venisse voglia con quello puoi caricare una batteria ed avere qualche accessorio in corrente continua se ti venisse voglia... Altrimenti usi solo la parte in alternata

Share this post


Link to post
Share on other sites
Il 6/7/2019 at 17:24, McKenzie dice:

Insomma come ti hanno già detto va isolato il filo giallo nella scatolina contatti che farà d'ora in poi solo le posizioni...

 

Poi trovi il filo che alimenta il clacson ed il devio luci e lo connetti al secondo pin di un normalissimo regolatore a 3 pin

 

Al regolatore fai arrivare il filo nero dell'impianto e ci metti un faston con filo doppio ed occhiello ad una delle viti dove lo fisserai 

 

Ti resta solo da far arrivare il positivo al primo pin del regolatore ed è quel filo che arriva dalle 4 bobine dello statore

 

Poi aggiungi un filo che va dal regolatore al pedale freno 

 

L'interruttore freno metti quello gs a cui colleghi il filo che va al fanale posteriore come in origine e quello nuovo che hai messo dal regolatore, isolando il nero che era usato precedentemente 

 

Lo spegnimento lo colleghi al filo che esce dalla bobina diversa dalle altre vicino alle puntine

 

Il nero dello statore va col nero impianto

Se non vuoi fare doppioni il nero che ti avanza dal pedale freno puoi collegarlo al regolatore 

 

Anche il filo che dal pedale freno passa per la scatolina contatti e va al fanale dietro deve essere ovviamente in contatto ma isolato da altri cavi

 

Poi appunto con lampadine 12V funziona tutto anche se hai il devio luci che va a massa quando spegni le luci per cui se non le spegni non sovraccarichi mai ne statore ne regolatore

 

Se vuoi fare di meglio o modifichi il devio cambiando alcuni collegamenti nel manubrio oppure devi prenderne uno modificato e fare sempre dei cambiamenti nel manubrio ma non la modifica del devio stesso

Oggi pomeriggio provo a fare la modifica, ma mi risultano oscuri un paio  di punti..

Il cavo nuovo che parte dall'interruttore dello stop a quale Pin del regolatore lo collego?

Altra cosa " il cavo del pedale che passa alla scatolina e va al fanale posteriore" è  cablato insieme ad uno dei 4 capicorda dell'impianto originale?

Grazie 

Share this post


Link to post
Share on other sites
Posted (edited)
26 minuti fa, Uonder omen dice:

cavo nuovo che parte dall'interruttore dello stop a quale Pin del regolatore lo collego?

A quello che "esce" con una tensione "regolata" cioè non a quello che arriva dallo statore

 

26 minuti fa, Uonder omen dice:

cavo del pedale che passa alla scatolina e va al fanale posteriore" 

Non dovrebbe essere cablato nella scatoletta ma andare direttamente al portalampada

 

Se però provi e salta per aria tutto non dare la colpa a me:rofl:

Edited by pulun
Supercazzola

Share this post


Link to post
Share on other sites

Allora, io sono in questa situazione qui

Il rosso dev'essere lo spegnimento, il secondo alimenta il devioluci, il verde il clacson e il giallo, come detto fa per gli affari suoi..

Devo unire i due centrali e portarli al regolatore?

20190807_142456.jpg

20190807_142537.jpg

Share this post


Link to post
Share on other sites
13 ore fa, Uonder omen dice:

Oggi pomeriggio provo a fare la modifica, ma mi risultano oscuri un paio  di punti..

Il cavo nuovo che parte dall'interruttore dello stop a quale Pin del regolatore lo collego?

Altra cosa " il cavo del pedale che passa alla scatolina e va al fanale posteriore" è  cablato insieme ad uno dei 4 capicorda dell'impianto originale?

Grazie 

 

In pratica all'interruttore di stop che deve essere aperto arrivi con un 12V regolato come quello che va al devio luci.

 

Poi hai un filo che dovrebbe essere blu che va dal pedale alla luce stop posteriore... Potrebbe essere che il filo passi per la scatola contatti ripartendo verso il fanale e che fosse collegato in origine ad una bobina luci con il filo blu... Se è così basta che non ci sia collegato nulla e quindi sia in comunicazione solo il pedale con la luce, visto che il pedale è alimentato dal filo nuovo.

Share this post


Link to post
Share on other sites

Belin ma uno statore elettronico lo trovi nuovo a ottanta neuro 

Usato probabilmente a meno 

  • Haha 1

Share this post


Link to post
Share on other sites

Dovete parlare piano e scandire bene le parole sennò uilli si agita e va in paranoia

  • Mi Piace 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this