Cesare87

Falc 60x51 che mura!!!

Recommended Posts

Apro un nuovo post in modo da non creare confusione con il vekkio! 

Configurazione:

falc 60x51 lamellare al cilindro traversinato fasi 130 192 larghezza cordiale al 82%

Marmitta falc grande

vhsb  39 con k24 3tacca dal alto Dq272 emulsionatore min B45e min 60 e getto max 185

Carter lavorati x lamellare al carter (quindi valvola apertissima) 

 chiuso la valvola solo dal esterno con piastra ho montato il GT verificato che il pistone sia a filo con travasi e appena sopra lo scarico ho chiuso il tutto con lo squish a 1.26 circa.. 

Accensione malossi 25gradi 

Dopo aver fatto un pieno di rodaggio con miscela al 3%con olio bardahl sintetico ho provato un po' ilmotore 

A cavalletto sento che imbratta leggermente in basso ancor di più in mezzo x poi pulirsi in alto! Ma ahimè mura a 10500giri abbondanti! Ho provato a scendere di getto di max ma nulla! 

Idee???? 

Share this post


Link to post
Share on other sites

Ciao

Che lamelle monti?

Che rapportatura hai?

Lo squish è alto secondo me.. io lo porterei a 1 mm.

Altra cosa... credo tu sia magro di max.

La vespa non provarla al cavalletto ma va provata su strada quando é sotto sforzo.

Comunque ho notato una cosa sui motori falc avendone 2 e provati un pochi. Vogliono essere portati ben in temperatura prima di girare puliti e chiedono un buon rodaggio.

Ti dico che vogliono un buon rodaggio perché lo scorso anno ho montato un 60x54 al carter e non andava, era senza muscolo, girava molto legato. Fatto sta che più strada faccio e più migliora. I primi 3 4 pieni ero deluso. Ora avrà un 4000 km.

Quindi lavoraci un po' sopra e rodalo bene.

 

Share this post


Link to post
Share on other sites
Posted (edited)

Se anche in marcia ti fa quel "muro" li, e sei sicuro che tutto il resto sia a posto, probabile sia l accensione anche a me lo faceva; prova a staccare il cavetto dei fanali dal regolatore( o meglio dall impianto) e prova se non mura più è l accensione

Edited by Barry-60

Share this post


Link to post
Share on other sites
7 minuti fa, Barry-60 dice:

Se anche in marcia ti fa quel "muro" li, e sei sicuro che tutto il resto sia a posto, probabile sia l accensione anche a me lo faceva; prova a staccare il cavetto dei fanali dal regolatore( o meglio dall impianto) e prova se non mura più è l accensione

Esatto puoi fare questa prova....se ancora ti ci fa e usi una idm al 90% è la bobina 😉

 

Gia successo ad un mio amico con il falc....agli alti non prendeva giri e sparava 

Share this post


Link to post
Share on other sites
4 ore fa, TheROS94 dice:

Ciao

Che lamelle monti?

Che rapportatura hai?

Lo squish è alto secondo me.. io lo porterei a 1 mm.

Altra cosa... credo tu sia magro di max.

La vespa non provarla al cavalletto ma va provata su strada quando é sotto sforzo.

Comunque ho notato una cosa sui motori falc avendone 2 e provati un pochi. Vogliono essere portati ben in temperatura prima di girare puliti e chiedono un buon rodaggio.

Ti dico che vogliono un buon rodaggio perché lo scorso anno ho montato un 60x54 al carter e non andava, era senza muscolo, girava molto legato. Fatto sta che più strada faccio e più migliora. I primi 3 4 pieni ero deluso. Ora avrà un 4000 km.

Quindi lavoraci un po' sopra e rodalo bene.

 

Pacco originale

26-69 con 17-20(so lo un bel salto tra 3 e 4!!)pensi che sia il rodaggio?? 

Share this post


Link to post
Share on other sites
1 ora fa, Barry-60 dice:

Se anche in marcia ti fa quel "muro" li, e sei sicuro che tutto il resto sia a posto, probabile sia l accensione anche a me lo faceva; prova a staccare il cavetto dei fanali dal regolatore( o meglio dall impianto) e prova se non mura più è l accensione

Quindi faccio funzionare solo x il motore provo senza luci? Posso chiederti il xke di questa prova? 

Share this post


Link to post
Share on other sites
Posted (edited)
1 ora fa, Mr. Biberon dice:

Esatto puoi fare questa prova....se ancora ti ci fa e usi una idm al 90% è la bobina 😉

 

Gia successo ad un mio amico con il falc....agli alti non prendeva giri e sparava 

C e da dire xo, che c sia la probabilità che i miei 25gradi siano falsati inquanto il pms lo calcolato ad okkio senza comparatore! Mettendo un giravite piccolo nel foro candela e prendendo riferimento quando il pistone raggiunge il punto più alto! 

Edited by Cesare87

Share this post


Link to post
Share on other sites

Ecco magari usa un blocca pistone ed il goniometro cercando il punto centrale fra dove si ferma da un lato e dall'altro.

 

Magari ti accorgi che è sbagliato.

 

Ma i 60 di diametro devono fare davvero più di 10.500 giri per strada?

Share this post


Link to post
Share on other sites
1 minuto fa, McKenzie dice:

Ecco magari usa un blocca pistone ed il goniometro cercando il punto centrale fra dove si ferma da un lato e dall'altro.

 

Magari ti accorgi che è sbagliato.

 

Ma i 60 di diametro devono fare davvero più di 10.500 giri per strada?

Ho fatto anche come dici tu facendo poi la differenza diviso 2!ma con il giravite nn e cambiato nulla xke ho ottenuto le stesse misure

Considera che è traversinato e ho lfasic130 193

Share this post


Link to post
Share on other sites

Un altro grande problema è che dopo 10 minuti di utilizzo riscalda tantissimo nn posso manco mettere la mano sulla cuffia.. 

Share this post


Link to post
Share on other sites

Per me é una questione di taratura carburatore e accensione. Altra cosa il pacco lamellare, prova con delle lamelle in carbonio.

Si, anche il rodaggio fa il suo secondo me e dalle prove fatte.

 

Un falc d60 cosi se con tutte le carte on regola tira anche i 13000 a detta di Lauro.

  • Grazie 1

Share this post


Link to post
Share on other sites
40 minuti fa, Cesare87 dice:

Un altro grande problema è che dopo 10 minuti di utilizzo riscalda tantissimo nn posso manco mettere la mano sulla cuffia.. 

Mhhh......non è che per caso montandolo qualche massa non funziona bene e non ritarda l’accensione rimanendo a 25 gradi?

 

Se riscalda o perché sei tanto magro o fuori con anticipo

Share this post


Link to post
Share on other sites

Per me 6 fuori di anticipo,in entrambi i casi si ha lo stesso effetto che scalda,2 ai aperto la cuffia per bene in modo da scaricare aria?3 ai provato a cambiare candela 4 il 60 non va forte da subito ha bisogno di slegarsi..5 prova solo con la bobina e elimina momentaneamente il resto escludendolo e dai particolare attenzione alle masse

  • Mi Piace 1

Share this post


Link to post
Share on other sites
3 ore fa, Mr. Biberon dice:

Mhhh......non è che per caso montandolo qualche massa non funziona bene e non ritarda l’accensione rimanendo a 25 gradi?

 

Se riscalda o perché sei tanto magro o fuori con anticipo

No l'accensione ritarda verificato con la strobo! 

Share this post


Link to post
Share on other sites

Ho provato a impostare l'accensione a 22 23 gradi! 

Ho notato un notevole ingrassamento ai bassi e ai medi è uno smagrimento agli alti! Dovrei stare più sicuro con questi gradi? 

Share this post


Link to post
Share on other sites

Non é detto!usi getti calibrati?se no comprali!ad ogni modo ogni motore chiama il suo ma in linea di massima secondo me sei ritardato,poi visto che ai la strobo fatti le delle tacche di riferimento e segnale con un pennarello 24 25 26 ecc così sai dove ti trovi guardando con la strobo,una volta fatto ciò è avendo fatto come ti è stato consigliato un po da tutti ci metti un su un getto conservativo tipo un 196 calibrato e provi a spostare il piatto statore,si ci riesce normalmente smontando solo la ventola!comunque in linea di massima quando ai circa la fase corretta l'accensione tende a dare una sorta di contraccolpo quando cerchi di metterla un moto!poi ti ritorno a consigliare comincia prima a fare l'Abc di quello che ti è stato detto poi metti mano al resto

Share this post


Link to post
Share on other sites
11 ore fa, Vespanera dice:

Per me 6 fuori di anticipo,in entrambi i casi si ha lo stesso effetto che scalda,2 ai aperto la cuffia per bene in modo da scaricare aria?3 ai provato a cambiare candela 4 il 60 non va forte da subito ha bisogno di slegarsi..5 prova solo con la bobina e elimina momentaneamente il resto escludendolo e dai particolare attenzione alle masse

La cuffia o fatto dei tagli nella parte opposta alla candela 

Ho utilizzato diverse candele

Devo fare la prova a staccare il regolatore.... Cosa intendi particolare attenzione alle masse? 

Share this post


Link to post
Share on other sites
1 ora fa, Vespanera dice:

Non é detto!usi getti calibrati?se no comprali!ad ogni modo ogni motore chiama il suo ma in linea di massima secondo me sei ritardato,poi visto che ai la strobo fatti le delle tacche di riferimento e segnale con un pennarello 24 25 26 ecc così sai dove ti trovi guardando con la strobo,una volta fatto ciò è avendo fatto come ti è stato consigliato un po da tutti ci metti un su un getto conservativo tipo un 196 calibrato e provi a spostare il piatto statore,si ci riesce normalmente smontando solo la ventola!comunque in linea di massima quando ai circa la fase corretta l'accensione tende a dare una sorta di contraccolpo quando cerchi di metterla un moto!poi ti ritorno a consigliare comincia prima a fare l'Abc di quello che ti è stato detto poi metti mano al resto

I getti ho I comuni del orto nn so se siano calibrati nn ho nessuno strumento x misurarlo e i polini nn c sono dalle mie parti! Ho già fatto le takke x i vari gradi e il swttin ideale lo trovo a 22 23 gradi oltre va peggio in alto! 

Share this post


Link to post
Share on other sites
11 hours ago, Cesare87 said:

Ho provato a impostare l'accensione a 22 23 gradi! 

Ho notato un notevole ingrassamento ai bassi e ai medi è uno smagrimento agli alti! Dovrei stare più sicuro con questi gradi? 

Io quando avevo la parmakit la tenevo a 26gradi considera che poi ritarda....

Il notevole ingrassamento è un peggioramento dal mio punto di vista; rimettila a 25/26 gradi e poi controlla di essere carburato bene.

Per il calore non dimenticare che fuori ci son 35/38 gradi quindi è “normale” che scaldi ( ovviamente nei limiti). Il parametro mano su cuffia è soggettivo se riesci controlla con un termometro. 

 

Ah come ultima cosa non sentire la carburazione da cavalletto che il motore non essendo sotto sforzo “ non brucia” e rischi di inchiodare tutto la prima volta che la provi

Share this post


Link to post
Share on other sites

Ho messo l'anticipo a 24 gradi e settato così Dq271 k24 3tacca min B42 e max 190 

Va nettamente meglio ma sono ancora grasso fino a metà! Smagrisco di mezza tacca lo spillo? 

Share this post


Link to post
Share on other sites
1 ora fa, Cesare87 dice:

Ho messo l'anticipo a 24 gradi e settato così Dq271 k24 3tacca min B42 e max 190 

Va nettamente meglio ma sono ancora grasso fino a metà! Smagrisco di mezza tacca lo spillo? 

Sali con l'anticipo e regolalo a 25-26 gradi a 3000 giri come ti hanno suggerito...a 6000 giri sarai a 18 gradi che è un ottimo valore.

Ricordati che potresti aver bisogno di benzina in mezzo..190 di max per me è buono.

Ciao

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now