Graziano

Accensione YAM su vespa 50 r

Recommended Posts

Posted (edited)

Ciao ragazzi,ho bisogno di un paio di chiarimenti,sono un po'  arrugginito.

Devo montare un'accensione YAM (simile ad una VMC) a 12v su una vespa 50r con impianto completamente originale,ricordo che oltre alle lampadine va cambiato anche il dvio luci o sbaglio?anche il clacson?grazie per ogni suggerimento.

20190317_103051.jpg

20190317_105925.jpg

Edited by Graziano
Testo

Share this post


Link to post
Share on other sites

Clacson originale... Il devio luci va modificato e devi trovare una sistemazione alla bobina ed al regolatore... Lo schema come vedi è molto semplice.

Share this post


Link to post
Share on other sites
3 minuti fa, McKenzie dice:

Clacson originale... Il devio luci va modificato e devi trovare una sistemazione alla bobina ed al regolatore... Lo schema come vedi è molto semplice.

Grazie Mc,bobina e regolatore nel pozzetto,passo col cablaggio nella scatolina originale così rimane un layout originale......che poi la vespetta monti un 102 pinasco all,24 phbl e Leovinci non diciamolo tanto in giro 😉

20190317_104152.jpg

Share this post


Link to post
Share on other sites

Perfetto... Volendo non serve nemmeno interrompere l'impianto originale, ma ci aggiungi 2 fili sul nero e sul verde e vai al regolatore ai primi 2 pin ed alla carcassa esterna e già funziona 

Share this post


Link to post
Share on other sites

Collegato tutto,alla fine ho deciso di infilare bobina e regolatore nel pozzetto fissando il tutto con un bullone.Strobo a 24-25 gradi,sostituito lampada posteriore e le due anteriori con quelle da 12volt,funziona tutto.Pulito anche il carburo,getti nuovi e poi prova su strada.....spinge forte per essere un 100 montato più di 10 anni fa.....

20190323_102910.jpg

20190323_110748.jpg

20190323_165244.jpg

20190323_165255.jpg

20190317_105429.jpg

Share this post


Link to post
Share on other sites
12 ore fa, McKenzie dice:

Occhio al getto del massimo un po' piccolino 

Cosa consigli Mc? Il motore spinge veramente tanto,ne ho fatti 3 o 4 di questi pinaschini ma questo ha qualcosa in più,e dire che non ricordo neanche cosa avevo fatto 10 anni fa...chissà,avevo limato qua e là,l'albero è originale Piaggio....🤔

Share this post


Link to post
Share on other sites

Forse appunto se non hai limato l'albero ci può stare... ma è una carburazione strana con la quarta tacca ed un massimo pun po' piccolino.... in genere senza filtro si va spesso oltre il 90 anche su motori del genere... chiaro che se hai fatto le tue prove può anche essere tutto giusto, ma cambiando l'accensione e anticipo variabile un'occhio alla carburazione lo darei senza dubbio.

Share this post


Link to post
Share on other sites
23 minuti fa, McKenzie dice:

Forse appunto se non hai limato l'albero ci può stare... ma è una carburazione strana con la quarta tacca ed un massimo pun po' piccolino.... in genere senza filtro si va spesso oltre il 90 anche su motori del genere... chiaro che se hai fatto le tue prove può anche essere tutto giusto, ma cambiando l'accensione e anticipo variabile un'occhio alla carburazione lo darei senza dubbio.

Si Mc,infatti adesso ho fatto in modo si ripristinare un po' il tutto dato che era ferma da tanto,serbatoio marcio e morchia ovunque.Con l'accensione ad anticipo variabile di solito si ingrassa un pelo,vedrò di buttare su 4-6 punti in più,adesso lo spillo è alla 3 tacca e sembra rispondere molto bene.....ricordo che montava una primaria 24/72 dd e frizione originale con molla del Primavera.

Share this post


Link to post
Share on other sites

Ciao Graziano dove hai preso l'accensione....sono molto curioso e sembra di buona qualità la vorrei prendere anche io.

Share this post


Link to post
Share on other sites
Il 6/6/2019 at 10:36, Nerone dice:

Ciao Graziano dove hai preso l'accensione....sono molto curioso e sembra di buona qualità la vorrei prendere anche io.

Ciao,non saprei perché l'ha comprata mio cugino e credo costi sui 170€,la qualità è discreta,io ho trovato un bullone lento dello statore che mi incastrava il volano appena tiravo il dado centrale però funziona bene,fa un buon ritardo e tanta luce in più con le lampadine da 12volt 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now