davide31

Pk 125s .........finalmente su strada

Recommended Posts

Quello 3 pin piccolo hai la massa che deve andare anche al telaietto metallico e al telaio della vespa oltre che a quella dell'impianto... Poi hai un entrata e un uscita regolata.... 

 

Col multimetro in AC vedi che tensione hai (variabile) in uscita dal filo dello statore e poi una volta collegato al regolatore vedi se con un carico attaccato regola la tensione in uscita... Se cosi non fosse è andato

Share this post


Link to post
Share on other sites
Adesso, McKenzie dice:

Quello 3 pin piccolo hai la massa che deve andare anche al telaietto metallico e al telaio della vespa oltre che a quella dell'impianto... Poi hai un entrata e un uscita regolata.... 

 

Col multimetro in AC vedi che tensione hai (variabile) in uscita dal filo dello statore e poi una volta collegato al regolatore vedi se con un carico attaccato regola la tensione in uscita... Se cosi non fosse è andato

Fammi vedere se ho capito , prima guardo che tensione ce tra massa e cavo che porta corrente al regolatore e poi quella che ce tra massa e l uscita regolatore , no corrente entrata controllo all uscita accensione  co cavi che partono da li (azz ho il cablaggio nuovo )no corrente in uscita regolatore regolatore fritto 

  • Like 1

Share this post


Link to post
Share on other sites

Allora ho provato , dall accensione  esce corrente , poi ho provato al regolatore filo giallo massa regolatore niente, poi per scrupolo tra verde e massa niente, allora o spento tutto e o provato le continuità tra spinotto impianto e il risultato e questo il giallo risulta isolato provando su i 3 pin del connetore lato motore e gli altri 2 danno continuità, a sto punto non so il cablaggio e nuovo di pacca domani guardo che non si staccata qualche spinetta allanteriore , ma .....?

Share this post


Link to post
Share on other sites

Non sto visualizzando la cosa... Ma il metodo è giusto, quindi per me il problema lo trovi... Occhio ai componenti che hanno un capo a massa tipo una lampadina (magari per te è banale) che provi il filo che la alimenta e ti da continuità col telaio

Share this post


Link to post
Share on other sites

Azzo o visto adesso , non ho ancora guardato.......adesso sto mettendo a posto il garage..🔧....spero non duri come il montaggio del motore:ilre:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now