Recommended Posts

Buonasera, su un Polini 177 in ghisa p&p ho dei problemi! Vi elenco la configurazione 

Base px150e 

177 Polini p&p

Carburatore 20/20 con passaggi allargati

Airbox pinasco

Filtro t5 sip con rete zanzariera è fori sui getti 

Megadella slx 8coni 

Pignone 22 

Centralina ad anticipo variabile 

 

Allora, appena montato avevo  carburatore con i

Seguenti getti:

55/160 min 

160/be3/118

Ghigliottina 01

Candela 8hs

 

La vespa andava bene al minimo, ma appena davo ful gas si impallava è nn saliva di giri! Di 3a e 4a marcia! Quindi ho modificato i getti con: 

50/160 min

160/be3/114 

La vespa inizia ad accelerare meglio..ma continua ad avere il problema!sempre che se accelero a ful gas si ferma ad 80km/h..e per farle aumentare di velocita devo deccelerare e accelerare molto lentamente e progressivamente! E Quindi  provo con:

50/160 min 

160/be3/112 

Candela 7hs

Ora il problema in 3a marcia è quasi sparito!quasi impercettibile! E accelera molto meglio pure in 4a! Solo che continua ad avere il problema! 

Ora mi chiedo! Possibile che devo provare a mettere un getto da 108? Ho paura di essere troppo magro e k il problema è un altro è lo sto parzialmente oscurando smagrendo! 

Share this post


Link to post
Share on other sites

Allora, non conosco la megadella slx 8 coni quindi non saprei consigliarti al meglio...

Hai provato a sentire Mega per un consiglio sulla sua marmitta e sulla configurazione che monti?

Detto questo però proviamo a fare un pò di chiarezza... se riusciamo...

Per la tua configurazioone se posso permettermi, il filtro T5 e il Airbox Pinasco non è che siano proprio indispensabili...

Quindi se non hai il filtro e il coperchio originali del 20/20 io proverei a fare così: getto minimo 48/160 vite svitata 1,5 giri poi puoi sempre ingrassare svitando di mezzo giro per volta, colonna del massimo 160 BE3 e prova con un 110, dopodichè fai un giro con la b8hs e vedi che colore ti dà...

Anche se... tra la marmitta più aperta e il filtro più permeabile il 112 ci potrebbe anche stare...

Il problema è che con valvola, albero e travasi originali hai un bel tappo di mezzo e quindi non è che gli puoi mandare dentro tutta sta quantità di miscela...

Buon lavoro!

Share this post


Link to post
Share on other sites

Io aggiungo che il tutto è strano , in quanto se la carburazione e molto grassa di Max , il motore non sale di giri nelle marce basse , o comunque gira di più se ha un po di carico .

Ameno che non sia esageratamente grasso , ma dai getti che monti  non dovresti essere cosi fuori .

Share this post


Link to post
Share on other sites

Allora, ho provato ha metter il 108 di max..andava meglio ma il problema persiste! Poi ho provato a togliere il filtro t5 mettendo l'originale..E la vespa è migliorata in allungo! On più non si impalla più! E per stare con una candela decente ho dovuto mettere un getto da 116! Ora per sicurezza prima di chiudere ho messo il 118 così provo come va con altri 2 punti! Ora mi arriva a 100 di gps in 30sec partendo da fermo! Che marmitta posso mettere per guadagnare in velocità? La megadella che ho è tutta coppia E niente allungo ..ps ho il pignone da 22 

20180723_195210.jpg

20180723_195214.jpg

Share this post


Link to post
Share on other sites

Chiedi al mega una padella rinforzata diversa... 

 

Hai fatto bene a provare il filtro originale, che sul si forse è il miglioree e ti recupera anche il rifiuto... Con il cornetto magari va di più, ma poi ci si trova con i soliti problemi di carburazione.

Share this post


Link to post
Share on other sites
Posted (edited)
1 ora fa, McKenzie dice:

Chiedi al mega una padella rinforzata diversa... 

 

Hai fatto bene a provare il filtro originale, che sul si forse è il miglioree e ti recupera anche il rifiuto... Con il cornetto magari va di più, ma poi ci si trova con i soliti problemi di carburazione.

Mecchenzi prima non aveva il cornetto ma il filtro T5 che è una via di mezzo tra un cornetto e un filtro SI... che secondo me serve anche... ma non su un motore p&p...

 

@Lucky87 quella candela è chiara... a meno che non è troppo calda... cioè se quella è una b8hs con il 116 eri magro... riprova con il 118... occhio a girare magro col ghisone plug and play... fai la fine del pinasco... (toccati)

per quanto riguarda le prestazioni non voglio commentare... ma ti ricordo che con una termica montata su e una padella a coni non è che puoi pretendere di fare le gare di accelerazione e uscire con una velocità di 130 di gps... ;)

Nel senso che io al tuo posto sarei già contento cosi... se invece prediligi il tiro in alto alla coppia in basso hai due strade da percorrere: o contatti mega per una padella da giri oppure passi a una espansione... sappi però che quella è una coperta corta... dove guadagni da una parte, perdi dall'altra...

Buon lavoro!

Edited by pulun

Share this post


Link to post
Share on other sites
29 minuti fa, pulun dice:

Mecchenzi prima non aveva il cornetto ma il filtro T5 che è una via di mezzo tra un cornetto e un filtro SI... che secondo me serve anche... ma non su un motore p&p...

 

@Lucky87 quella candela è chiara... a meno che non è troppo calda... cioè se quella è una b8hs con il 116 eri magro... riprova con il 118... occhio a girare magro col ghisone plug and play... fai la fine del pinasco... (toccati)

per quanto riguarda le prestazioni non voglio commentare... ma ti ricordo che con una termica montata su e una padella a coni non è che puoi pretendere di fare le gare di accelerazione e uscire con una velocità di 130 di gps... ;)

Nel senso che io al tuo posto sarei già contento cosi... se invece prediligi il tiro in alto alla coppia in basso hai due strade da percorrere: o contatti mega per una padella da giri oppure passi a una espansione... sappi però che quella è una coperta corta... dove guadagni da una parte, perdi dall'altra...

Buon lavoro!

Ciao pulun, la candela è una 7 iridium.. può incidere k è iridium sulla colorazione?inoltre mi stanno consigliando di mettere la simonini? Sarà vero?

Share this post


Link to post
Share on other sites

Boh... non saperi indicarti un' espansione... la candela prova anche una grado 8 normale

 

Share this post


Link to post
Share on other sites
4 ore fa, Lucky87 dice:

Ciao pulun, la candela è una 7 iridium.. può incidere k è iridium sulla colorazione?inoltre mi stanno consigliando di mettere la simonini? Sarà vero?

Ti rispondo qui che facciamo prima...

Quale espansione montare sul tuo motore?

Se ne potrebbe parlare per ANNI...

Molto dipende dal tuo budget e se hai intenzione di fare altri lavori al motore o meno...

Se non adegui le fasi di aspirazione e non aumenti la portata dei travasi raccordando non avrai molto di più di quello che hai già... nel senso che magari il motore allungherà in fuorigiri ancora un po' ma gli manca la birra cioè la benzina per allungare sul serio o tirare rapporti più lunghi... dai un occhio ai vari gear calculator vespa che ci sono in giro... con la 22/68 e la quarta da 35 per andare più forte devi entrare in un range di giri impossibile da raggiungere per i motori plug and play...

Detto questo nessuno ti impedisce di montare una simonini o una Marri ma non so se la spesa e l'aumento di dB giustifichino quei 4-5 kmh di allungo guadagnati... che per il discorso della birra che facevo prima ce il rischio che con un filo di vento contro o una strada un po' in falsopiano potrebbero velocemente sparire...

Share this post


Link to post
Share on other sites

Facendo delle prove anche montando il 116 se giro un Po in paese il problema ritorna!Si riprende se inizio a forzare a tirare è dopo k si scalda! Quindi il problema sta nei medi? Ora ho il be3..devo provare un be5? 

Share this post


Link to post
Share on other sites

@pulun anzi..di quello che ho capito il be5 dovrebbe essere ancora più grasso..quindi devo provare con un be2? Mi sto mangiando la testa! Xk al minimo va bene..al Max vuole benzina..ma in accelerazione specie dopo che giro un Po in paese a bassi giri fatica a prendere giri! Come ingolfata! Però poi una volta che insisto per farla andare ritorna normale! Per poi rovinarsi di nuovo girando di nuovo tranquillamente 

Share this post


Link to post
Share on other sites
Posted (edited)
1 ora fa, Lucky87 dice:

@pulun anzi..di quello che ho capito il be5 dovrebbe essere ancora più grasso..quindi devo provare con un be2? Mi sto mangiando la testa! Xk al minimo va bene..al Max vuole benzina..ma in accelerazione specie dopo che giro un Po in paese a bassi giri fatica a prendere giri! Come ingolfata! Però poi una volta che insisto per farla andare ritorna normale! Per poi rovinarsi di nuovo girando di nuovo tranquillamente 

Hai messo il minimo da 48 o hai ancora il 50?

E quando parli di 20 20 con passaggi allargati cosa intendi? Non è che hai fatto il foro tra vaschetta e getto massimo da 2,5 mm?

Edited by pulun
  • Like 1

Share this post


Link to post
Share on other sites

@Lucky87 e il galleggiante è in buono stato? E la tenuta spillo? La linea dello starter? Non è che ti rimane l'aria tirata hai il galleggiante forato o lo spillo che non tiene?

Spesso la fonte di questi grossi problemi è una piccola cazzata...

Tipo a volte succede che i fori sul filtro sopra ai getti diano fastidio, soprattutto sui motori p&p...

Così come allargare i passaggi del carburatore su motore plug'n'play non è tutto sto gran indispensabile... fai conto che per getti del massimo sotto i 120 punti basta il foro di fabbrica tra vaschetta e colonna del massimo... Dopodiché per getti non esageratamente grandi come quelli che si mettono su un 20 20 il foro Basta farlo del diametro di circa 1,8 massimo 2...

Altrimenti l'imbrodamento è dietro l'angolo...

  • Like 1

Share this post


Link to post
Share on other sites
1 ora fa, pulun dice:

@Lucky87 e il galleggiante è in buono stato? E la tenuta spillo? La linea dello starter? Non è che ti rimane l'aria tirata hai il galleggiante forato o lo spillo che non tiene?

Spesso la fonte di questi grossi problemi è una piccola cazzata...

Tipo a volte succede che i fori sul filtro sopra ai getti diano fastidio, soprattutto sui motori p&p...

Così come allargare i passaggi del carburatore su motore plug'n'play non è tutto sto gran indispensabile... fai conto che per getti del massimo sotto i 120 punti basta il foro di fabbrica tra vaschetta e colonna del massimo... Dopodiché per getti non esageratamente grandi come quelli che si mettono su un 20 20 il foro Basta farlo del diametro di circa 1,8 massimo 2...

Altrimenti l'imbrodamento è dietro l'angolo...

Si tra vaschetta è getti ce un foro da 2mm..e il galleggiante non perde..ora però già giro con getti 116 o 118..E con il 116 sembra pure magra quando la tiro! Il problema si verifica solo dopo che la Guido tranquillamente a bassi giri in paese, se inizio a tirare le marce inizia ad andare bene 

Share this post


Link to post
Share on other sites

Attenzione dopo un po' che giri in paese si ingolfa e poi si pulisce o fa un vuoto da mancanza miscela?

illuminami... 

Share this post


Link to post
Share on other sites

Come se si ingolfa..E devo poi insistere a tirare le marce per farla andare bene..una volta sbloccata va bene..ma poi se inizio ad andare di nuovo piano rifà il problema 

Share this post


Link to post
Share on other sites
Posted (edited)

Hai fatto la prova per verificare l'accoppiamento albero/valvola?

Un problema che in originale non si verifica magari con la elaborazione salta fuori...

e se il paraolio lato frizione aspirasse olio del cambio quando acceleri forte e poi quando vai piano si ingolfa... lo smagrimento quando tiri potrebbe essere colpa di una aspirazione d'aria proprio dallo sfiato del cambio...

purtroppo quando si elabora un blocco che ha parecchi km può succedere di tutto...

Edited by pulun

Share this post


Link to post
Share on other sites
Posted (edited)
19 minuti fa, pulun dice:

Hai fatto la prova per verificare l'accoppiamento albero/valvola?

Un problema che in originale non si verifica magari con la elaborazione salta fuori...

e se il paraolio lato frizione aspirasse olio del cambio quando acceleri forte e poi quando vai piano si ingolfa... lo smagrimento quando tiri potrebbe essere colpa di una aspirazione d'aria proprio dallo sfiato del cambio...

purtroppo quando si elabora un blocco che ha parecchi km può succedere di tutto...

Il blocco è stato chiuso 2 mila km fà.. è tutto nuovo, paraoli,frizione,guarnizioni,..il fatto k io oltre a sto problema altri nn ne trovo..al minimo gira ad orologio nn perde un colpo..al Max non credo k con il 118 sono magro..credo k sia anche la megadella che ho ora che vuole tanta benzina! Perché prima sul 150 avevo la Polini original e con il 105 ero grasso..mettendo solo la megadella sono dovuto passare al 108 per avere una candela decente..credo k i problemi sono dovuti al foro fascetta..Xk prima di farlo e prima di mettere il galleggiante modificato andava già abbastanza bene! E ora sto notando una colatura pronunciata sul carter di miscela quando sto a bassi giri 

Edited by Lucky87

Share this post


Link to post
Share on other sites
Posted (edited)
30 minuti fa, Lucky87 dice:

Il blocco è stato chiuso 2 mila km fà.. è tutto nuovo, paraoli,frizione,guarnizioni,..il fatto k io oltre a sto problema altri nn ne trovo..al minimo gira ad orologio nn perde un colpo..al Max non credo k con il 118 sono magro..credo k sia anche la megadella che ho ora che vuole tanta benzina! Perché prima sul 150 avevo la Polini original e con il 105 ero grasso..mettendo solo la megadella sono dovuto passare al 108 per avere una candela decente..credo k i problemi sono dovuti al foro fascetta..Xk prima di farlo e prima di mettere il galleggiante modificato andava già abbastanza bene! E ora sto notando una colatura pronunciata sul carter di miscela quando sto a bassi giri 

Foro fascetta? Galleggiante modificato?

Potresti spiegare meglio?

Sul getto da 48 te l'avevo già consigliato 5 ore fa e 7/8 post fa... ;)

Conta anche di quanti giri hai svitato la vite aria minimo e in che condizioni si trova la punta della stessa...

Edited by pulun

Share this post


Link to post
Share on other sites
5 minuti fa, pulun dice:

Foro fascetta? Galleggiante modificato?

Potresti spiegare meglio?

Sul getto da 48 te l'avevo già consigliato 5 ore fa e 7/8 post fa... ;)

Conta anche di quanti giri hai svitato la vite aria minimo e in che condizioni si trova la punta della stessa...

Si scusami..sono a lavoro e scrivo veloce..cmq ora ce il minimo 50/160, i passaggi del galleggiante e il foro della vaschetta me li ha fatti allargare Stefano ruffin..mi ha inviato delle foto su come dovevo fare..prima avevo il 55/160 E il problema era molto più pronunciato 

Share this post


Link to post
Share on other sites

Comincia con l'avvitare tutta la vite aria minimo e poi svitarla solo di 1,5 giri se non migliora puoi montare il 48/160 sempre con 1,5 giri svitati...

Poi cerca di trovare il tempo di descrivere tutti i lavori che hai eseguito perché magari hai commesso un piccolo errore e tu non ti rendi conto e noi non lo sappiamo...

Un'altra cosa che mi permetto di consigliarti è quella di non chiedere consigli a decine di persone diverse perché ognuno la pensa alla sua maniera e ognuno ti può consigliare diversamente ma il risultato che raggiungi potrebbe sempre essere lo stesso salvo effettuare un mix poco ponderato di tante soluzioni messe assieme ... tanto per ricordarti L'episodio del Pinasco ghisa che qui su 2t io e altri ti avevamo consigliato di non montare...

Per chiudere dirò anche che mi sembrava di aver letto che tu desiderassi raggiungere i 110 km all'ora ecco per raggiungere quella velocità con un cambio del px 150 è una primaria da 22 68 dovresti montare un Quattrini con albero 30 di carburatore ed espansione dedicata... :icon_mrgreen:

Prova a dare un occhio veloce ai vari Gear calculator che ci sono su internet.. ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now