The Hand of The Monkey

Batteria su ET3 già convertito a 12 volt

Recommended Posts

Posted (edited)

Ciao a tutti! Sono nuovo di questo forum, mi chiamo Dario e gestisco l'Assiociazione di aggregazione per vespa/lambretta THE MONKEYS, con sedi a Parma, Aosta e Lenzburg..

Finite le presentazioni vi espongo il mio problema. Tutta la questione è molto più complessa e nasce dall'installazione del contakm-contagiri SIP 2.0. Dopo averlo installato senza batteria, siccome tutti raccomandano di metterlo sotto batteria e considerando che la batteria è comunque utile, ho cercato di metterla ma mi sono scontrato col problema della ricarica. Fine del riassunto. Se a qualcuno interessa posso fare un riassunto più dettagliato del collegamento dello strumento.

 

Dunque, il mio regolatore di tensione del tipo A_A_G_B+_massa deve essere accoppiato, da quel che ho capito in rete, con un piatto statori a 5 uscite (blu, verde, rosso, giallo, nero).

Purtroppo il mio è del tipo a 3 uscite (nero, verde, blu) e manca del giallo che và al G del regolatore e del rosso che, con un fusibile da 8 ampère, andrebbe direttamente al polo positivo della batteria per ricaricarla.

Gli altri regolatori di tensione del tipo G_G_B+_C_L_massa si usano negli impianti in cui tutti i servizi sono sotto batteria e, nello specifico, il suo piatto statori ha 2 gialli che vanno nei due G del regolatore, la chiave che va in C, L opzionale è la luce che indica se la batteria è in carica o meno, e B+ che va al polo positivo della batteria.
 

Un amico mi ha scritto in privato dandomi ottimi consigli e consigliandomi, nel caso avessi una sola uscita di corrente dagli statori, di sdoppiarla e metterla in G.

 

Ora, in attesa che lui mi risponda, cerco di coinvolgere tutti ponendo le stesse domande fatte anche a lui, partendo da queste considerazioni: il blu degli statori sale al regolatore di tensione nella prima A; dalla seconda A scende un filo che và ai servizi..

  1. Il verde a che serve? Se mio fratello non lo ha mandato al regolatore, probabilmente non è una uscita di corrente, altrimenti potrei metterlo in G...

  2. se solo il blu porta corrente, lo sdoppio e lo porto anche in G e questo mi fa funzionare B+? Per funzionare intendo buttare fuori almeno 13 volt (non 0,3 volt come ora, che nella mia ignoranza credo insufficienti a ricaricare la batteria..).

 

Aspettando di trovare il piatto statori adatto (5 uscite come detto sopra o far caricare la batteria al mio con 3 uscite), non volendo ovviamente rinunciare al contakm, ho messo il rosso della black box nella seconda A del mio regolatore, che è adibita ad alimentare tutti i servizi, frapponendoci il fusibile da 8 ampere. Spero in questo modo di proteggere al massimo il contakm dalle sovratensioni finche non risolverò con il caricamento della batteria..

 

 

 

Edited by The Hand of The Monkey

Share this post


Link to post
Share on other sites

Ciao Dario,

purtroppo con il regolatore piaggio ci ho provato una volta sola. Detto questo, da quel momento ho usato regolatori idm e ho risolto il problema alla radice. Non ti nego che bisogna cercare quelllo giusto, nel senso che ne ho provati tanti (uno bruciava le lampade, l'altro troppi volt verso la batteria. Insomma, sta di fatto che mi sono trovato benissimo con il parmakit e udite udite anche con un pinasco :D

 

Bene, premesso che ho una pk, su una et3 viene facile, nel senso che dal blu in uscita dallo statore (sicuramente avrai un pk) lo colleghi all'uscita in alternata e fai un ponte che vada all'uscita c del regolatore. Dalla b+ ti prendi il filo per il positivo della batteria ed hai finito. Ovviamente il blu che andava in alternata, poi lo colleghi, come hai sempre fatto, alla scatoletta sul motore (mi pare che sulla et3 forse vadano fatte modifiche sul pedale del freno, ma non lamenti problemi, quindi credo vada tutto). Questo sistema lo uso sulla large e sulla pk e posso dire ormai essere abbastanza collaudato :) 

 

Il filo verde sulla pk è lo spegnimento ;)

  • Like 1

Share this post


Link to post
Share on other sites

Buongiorno e benvenuto...

 

Come ti ha detto Urby se usi un regolatore a cui si possa fare il ponte poi funziona tutto alla grande... essi sono quelli a 4 pin che si trovano un po' ovunque dal costa decisamente basso, alcuni sostengono che quello BGM sia migliore anche se è tutto da vedere (di certo è fra i più costosi).

 

Secondo me non metterti a cambiare statore assolutamente, non ne vale la pena visto che se la vespa funziona correttamente con uno statore piaggio 6 poli con 3 fili come il tuo non ha senso andare a creare problemi cambiandolo.

 

Io proverei a mettere a ponte le entrate del regolatore A+G e vedere se è in grado di alimentare in continua l'uscita B+

 

Lo schema di funzionamento del regolatore che hai è come descritto da te...

 

image.thumb.png.50cf8a6596c93ffba0dfd998cff46d6b.png

 

In pratica ha 2 bobine che hanno un capo al regolatore ed uno alla batteria con quello batteria collegato a sua volta al contatto chiave... (sembra abbia un diodo per non far scaricare la batteria)

 

Bisogna vedere se funziona anche come ti ho detto prima... altrimenti cambi solo il regolatore e risolvi con poco.

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Perfetto. Mi sono annotato il modello G_G_B+_C_massa che in effetti sembra proprio quello giusto e se il mio B+ non dovesse funzionare ho questa e tutte le alternative di regolatore che mi avete detto.

 

Vedo la luce in fondo al tunnel... grazie ragazzi!

 

P.S.: sì, la conversione 12 volt (devioluci e pedale) la uso già da quasi 2 anni fatta da mio fratello e non ha problemi..

Edited by The Hand of The Monkey

Share this post


Link to post
Share on other sites

Secondo me lo schema del regolatore piaggio che ha una sola entrata potrebbe essere una cosa simile a questa...

L'ho derivato dagli schemi elettrici dei modelli su cui è motato... per cui non sono certo di come sia fatto all'interno, ma i collegamenti esterni sono quelli giusti!

 

regoalotore GGBC ok.png

Share this post


Link to post
Share on other sites

Se si ha la Et3 e si fa un impianto misto...

 

Per la parte DC si usa il contatto chiave, la batteria ed un fusibile e si alimenta tutto in quel modo...

 

Per la parte AC se si ha una sola alimentazione regolata vanno fatte alcune modifiche:

 

post-3087-0-89925300-1359226795.jpg

 

in questo modo si alimenta correttamente la luce dello stop posteriore... e si alimenta tutto l'impianto con un un solo filo che esce dal regolatore... il ponticello nel devio serve a far funzionare il tutto con una sola alimentazione

Share this post


Link to post
Share on other sites

 

1 ora fa, McKenzie dice:

Secondo me lo schema del regolatore piaggio che ha una sola entrata potrebbe essere una cosa simile a questa...

 

E' proprio lo schema di collegamenti a cui sono arrivato dopo tre nottate di ignoranza, faston, nastro isolante e sbuccia cavi... Manca solo il regolatore di tensione giusto..

 

1 ora fa, McKenzie dice:

in questo modo si alimenta correttamente la luce dello stop posteriore... e si alimenta tutto l'impianto con un un solo filo che esce dal regolatore... il ponticello nel devio serve a far funzionare il tutto con una sola alimentazione

 

Tutto fatto.. funziona benissimo da due anni... forse non ti ricordi ma ero l'utente Unknow a cui il 130 polini non tirava la quarta...

Share this post


Link to post
Share on other sites
1 minuto fa, The Hand of The Monkey dice:

 

 

E' proprio lo schema di collegamenti a cui sono arrivato dopo tre nottate di ignoranza, faston, nastro isolante e sbuccia cavi... Manca solo il regolatore di tensione giusto..

 

 

Tutto fatto.. funziona benissimo da due anni... forse non ti ricordi ma ero l'utente Unknow a cui il 130 polini non tirava la quarta...

 

Perfetto...

Aggiungerei che se non funziona col regolatore che hai già non cercherei quello piaggio G G B+ C Massa... per il semplice fatto che non credo sia economico e facile da trovare oltre al fatto che ti richiede un ponte in più dal contatto chiave per il consenso...

 

https://www.10pollici.com/it/homepage/vespa-classica/motore/accensioni-e-volani/varie/regolatore-di-tensione-vespa-pk-fl-n-xl-rush-px-125-150-200-98-my-11-cosa-t5-5-connessioni-per-batteria.1.1.126.gp.4716.uw

 

Questo stando al riferimento PIAGGIO 2308245 - potrebbe essere il suo fatto dalla RMS

 

Cercherei un regolatore semplice come quelli da scooter monfase che ha anche un piccolo raddrizzatore integrato:

 

Marchiato Pinasco

https://www.10pollici.com/it/homepage/vespa-classica/motore/accensioni-e-volani/pinasco/regolatore-di-tensione-pinasco-flytech-12v.1.1.128.gp.764.uw

 

Marchiato BGM

https://www.10pollici.com/it/homepage/vespa-classica/motore/accensioni-e-volani/pinasco/regolatore-di-tensione-bgm-pro-12v-ac-dc.1.1.128.gp.7841.uw

 

Quest'ultimo ha già il ponticello fra le due entrate AC e che fa da uscita in AC regolata una volta collegato... restano 2 pin uno per la massa e uno per l'uscita DC...

 

In pratica con questi qui avresti il collegamento più semplice possibile perchè colleghi lo statore all'impianto originale già modificato e tiri in parallelo un filo fino al cassettino a cui colleghi il regolatore... poi massa e uscita DC le hai nel cassetto e viene tutto più semplice

 

Share this post


Link to post
Share on other sites

Sei un personal shopper! Grazie mille.. ora sono curioso di tornare a casa e sdoppiare il filo della corrente per metterlo anche in G e vedere se B+ finalmente comincia a lavorare.. altrimenti mi hai dato l'imbarazzo della scelta!

 

Domanda: senza il pin C che và alla chiave, non rischio che la batteria si scarichi sul regolatore?

Share this post


Link to post
Share on other sites
4 minuti fa, The Hand of The Monkey dice:

Sei un personal shopper! Grazie mille.. ora sono curioso di tornare a casa e sdoppiare il filo della corrente per metterlo anche in G e vedere se B+ finalmente comincia a lavorare.. altrimenti mi hai dato l'imbarazzo della scelta!

 

Domanda: senza il pin C che và alla chiave, non rischio che la batteria si scarichi sul regolatore?

 

Probabilmente è una tecnologia "V sense" ovvero quando ha tensione permette il passaggio di corrente su B+ altrimenti no...

Cmq sia se la batteria riesce ad essere a massa in qualche modo si scarica repentinamente... a meno che non ci siano dei diodi che lasciano scorrere la corrente in un solo verso...

 

Poi ci sono anche altri shop e credo un regolaotre a 4 pin si trovi anche dai ricambisti di cose da scooter se ne hai uno dove andarci di persona

Share this post


Link to post
Share on other sites

Ok ricevuto.

 

Il negativo della batteria l'ho collegato al pin massa del regolatore; il positivo invece è sotto chiave. Resterebbe il collegamento diretto tra B+ e positivo batteria a creare un collegamento sempre attivo, quello che a motore fermo scarica la batteria, se ho capito bbuono..

Bisognerebbe interromperlo con chiave pure quello..

Share this post


Link to post
Share on other sites
Posted (edited)

Dopo aver sdoppiato il blu dello statore e averlo collegato sia al primo A che al G il verdetto è che la tensione in uscita da B+ resta la medesima, molto scarsa, sotto gli 0,3volt.

 

Possiamo concludere che il regolatore di tensione non funziona a dovere, oppure che questo modello AAGB+massa non è fatto per caricare la batteria. Questa seconda ipotesi è avallata dal fatto che negli schemi elettrici di vespe con questo tipo di regolatore, la batteria non è attaccata a B+ ma tramite fusibile direttamente ad un filo rosso uscente dallo statore.

 

Ribadisco invece che da schemi elettrici trovati in internet, il mio statore a 3 uscite sembra essere sempre accoppiato con regolatore del tipo GGB+Cmassa. Fortunatamente mio fratello ne ha tre 😄 di cui uno nuovo-nuovo. Per cui mi basta attendere il weekend per metterci sopra le mani. Controllerò anche quello che ho sulla Lambretta in previsione di fare la stessa operazione anche per lei, dato che il contakm è defunto pure lì..

 

Volendo si potrebbe anche provare, giacchè ho sdoppiato il blu, ad usarlo nel polo positivo della batteria anzichè in G.. magari la ricarica!

 

Comunque al momento vado di rosso del contakm sul filo uscente dalla seconda A del regolatore, che a meno di paranoie dovrebbe essere appostissimo anche se fà molto meno figo girare la chiave e non vedere il display dello strumento accendersi.. ma è una situazione temporanea.

 

Appena appurato che la batteria sia ok e sempre in tensione, provvederò a collegare anche la doppia presa USB. Sarebbe bello nascosta sotto il manubrio ma non credo di avere la forza di smontare tutto e cercare di tirare fino là sopra un nuovo fascio di fili.. ma ora che ci penso lo posso attaccare all'uscita della chiave dove parte il filo che torna nel cassettino ad alimentare il contakm quando li riattaccherò alla batteria............

WhatsApp Image 2018-07-16 at 18.42.22.jpeg

WhatsApp Image 2018-07-16 at 18.42.43.jpeg

WhatsApp Image 2018-07-16 at 18.43.10.jpeg

Edited by The Hand of The Monkey

Share this post


Link to post
Share on other sites
13 minuti fa, The Hand of The Monkey dice:

Possiamo concludere che il regolatore di tensione non funziona a dovere, oppure che questo modello AAGB+massa non è fatto per caricare la batteria.

Questa seconda ipotesi è avallata dal fatto che negli schemi elettrici di vespe con questo tipo di regolatore, la batteria non è attaccata a B+ ma tramite fusibile direttamente ad un filo rosso uscente dallo statore.

 

OK prova fallita... MA NON E'VERO CHE NON E' FATTO PER RICARICARE LA BATTERIA... infatti se hai uno statore a 5 fili basta collegare i 2 fili restanti uno al positivo batteria ed al B+ ed una alla G e tutto funzionerà correttamente come in questo schema:

 

image.png.6f750c416f9413f56ac78a104f6f94ff.png

 

 

Cita

Ribadisco invece che da schemi elettrici trovati in internet, il mio statore a 3 uscite sembra essere sempre accoppiato con regolatore del tipo GGB+Cmassa.

Fortunatamente mio fratello ne ha tre di cui uno nuovo-nuovo.

 

Ottima notizia se hai il regolatore giusto e tutti i fili tirati devi collegarlo in questo modo:

 

image.png.e81173d2878024f666cf8a4f81bd832b.png

 

Ovvero:

prima G = Blu statore

Seconda G = Alimentazione unica dell'impianto in ALternata

B+ = Filo che va al positivo batteria e poi a ponte tramite il fusibile al contatto chiave

C = Filo di ritorno dal contatto chiave ed alimentazione dello strumento SIP

 

Massa della batteria, dello strumento SIP e del regolatore (telaio esterno e pin di massa) = stesso punto del telaio

 

Cita

Volendo si potrebbe anche provare, giacchè ho sdoppiato il blu, ad usarlo nel polo positivo della batteria anzichè in G.. magari la ricarica! 

 

ASSOLUTAMENTE NO! Non collegare un generatore in alternata non regolata ad una batteria in continua!!!

 

Cita

Comunque al momento vado di rosso del contakm sul filo uscente dalla seconda A del regolatore, che a meno di paranoie dovrebbe essere appostissimo anche se fà molto meno figo girare la chiave e non vedere il display dello strumento accendersi.. ma è una situazione temporanea. 

 

Come soluzione temporanea funzionerà senza dubbio, ma poi molti dicono che sotto batteria è assolutamente meglio per la salute e durata dello strumento stesso.

 

Cita

Appena appurato che la batteria sia ok e sempre in tensione, provvederò a collegare anche la doppia presa USB.

Sarebbe bello nascosta sotto il manubrio ma non credo di avere la forza di smontare tutto e cercare di tirare fino là sopra un nuovo fascio di fili... ma ora che ci penso lo posso attaccare all'uscita della chiave dove parte il filo che torna nel cassettino ad alimentare il contakm quando li riattaccherò alla batteria............

 

Esattamente come hai detto il contatto chiave è sotto fusibile da poco dopo la batteria e puoi intercettarlo direttamente sulla chiave se ti serve un alimentazione in continua... prima della chiave è alimentato sempre, altrimenti dopo la chiave ovviamente serve che appunto usi la stessa...

 

 

Buon lavoro e facci sapere come va :Beer:

 

Share this post


Link to post
Share on other sites

Ricevuto.

 

Grazie mille McK! Evidentemente il mio regolatore è andato.

 

Per completezza vi metto lo schema da cui si evince che le vespe con regolatore AAGB+massa (come il mio) non hanno batteria su B+ ma su un rosso con fusibile da statori:

 

1700100164_WhatsAppImage2018-07-15at18_20_52.thumb.jpeg.d6c699a358ce38253a68a10997e06bf5.jpeg

 

Inoltre metto il mio scatolotto di derivazione, che può sempre essere utile e poi lo schema di modifica a 12 volt.

 

 

406681018_WhatsAppImage2018-07-15at21_17_36.thumb.jpeg.6c51092f1d213c780e5118dd8945ee0b.jpeg

 

342612612_WhatsAppImage2018-07-10at21_45_37.thumb.jpeg.6552bc3e145cbfb2cad883efe5ce69e7.jpeg

 

Share this post


Link to post
Share on other sites
18 minuti fa, The Hand of The Monkey dice:

Approposito, col nuovo regolatore, il filo in discesa allo scatolotto di derivazione che andrà ad alimentarte tutto, partirà dalla seconda G?

 

2051102133_Schermata2018-07-16alle20_30_39.thumb.png.315259781c49fcdfdffa33ee42350035.png

 

Esatto

Share this post


Link to post
Share on other sites
44 minuti fa, The Hand of The Monkey dice:

Grazie mille McK! Evidentemente il mio regolatore è andato.

 

Per completezza vi metto lo schema da cui si evince che le vespe con regolatore AAGB+massa (come il mio) non hanno batteria su B+ ma su un rosso con fusibile da statori:

 

1700100164_WhatsAppImage2018-07-15at18_20_52.thumb.jpeg.d6c699a358ce38253a68a10997e06bf5.jpeg

 

Il tuo regolatore funziona, solo che lo devi collegare come nello schema che hai messo qui... E con lo statore che hai non si può...

 

Se guardi bene lo schema che hai messo tu esattamente uguale a quello che ti ho messo io semplificato...

 

Vedi il rosso dello statore uscire da una serie di bobine (non a massa nello statore stesso) da cui esce anche il giallo.

Il giallo si collega direttamente al G

Il rosso va al fusibile e si sdoppia... Raggiunge il polo positivo della batteria e anche il contatto chiave... Dal contatto chiave torna con un filo tratteggiato e va a B+ poi prosegue e va ad alimentare uno scatolotto che è un interruttore termico...

 

In pratica è la stessa cosa, solo che quelle vespe avevano in continua solo l' avviamento elettrico ed in alcuni casi il freno posteriore e le frecce.

 

Per la parte alternata vedi che ci sono le restanti 2 bobine con una a massa e il filo che esce va alla prima A, mentre dalla seconda A esce la regolata in alternata

 

  • Like 1

Share this post


Link to post
Share on other sites

Ho lasciato il filo sdoppiato che sale dagli statori collegato ad A e a G, un po' per pigrizia e un po' perchè ho pensato che non facesse nulla di male; stamattina vado a fare miscela, riparto per andare al lavoro ma quando salgo di rpm la vespa cerca di spegnersi e alla fine si spegne proprio.

 

L'unica cosa che mi è venuta in mente improvvisando sul momento, è stata rimuovere quel filo in più che và in G... e poi ho messo in moto e sono andato al lavora tranquillamente senza problemi. Siccome non vedo come il filo sdoppiato e messo anche in G possa influenzare il funzionamento del motore, credo e spero sia un caso. Ma tant'è. 😅

Share this post


Link to post
Share on other sites
4 ore fa, The Hand of The Monkey dice:

Ho lasciato il filo sdoppiato che sale dagli statori collegato ad A e a G, un po' per pigrizia e un po' perchè ho pensato che non facesse nulla di male; stamattina vado a fare miscela, riparto per andare al lavoro ma quando salgo di rpm la vespa cerca di spegnersi e alla fine si spegne proprio.

 

L'unica cosa che mi è venuta in mente improvvisando sul momento, è stata rimuovere quel filo in più che và in G... e poi ho messo in moto e sono andato al lavora tranquillamente senza problemi. Siccome non vedo come il filo sdoppiato e messo anche in G possa influenzare il funzionamento del motore, credo e spero sia un caso. Ma tant'è. 😅

 

Evidentemente non può funzionare in quel modo, ma solo con lo statore 5 fili con 2 bobine e 2 fili dedicati alla parte batteria...

Il tuo regolatore funziona benissimo per cui non buttarlo via... può essere usato come un normalissimo 3 pin come lo usavi fino a prima oppure montato su uno statore 5 fili dove è in grado (se collegato secondo lo schema) di ricaricare una batteria...

 

N.b. i regolatori piaggio prevedevano la ricarica della batteria che era però usata solo dall'avviamento o da poche cose con utilizzo sporadico... questo faceva sì che la batteria venisse ricaricata con il tempo anche se si usava una corrente maggiore di quella erogata dal regolatore stesso...

 

Cmq uno schema che adotta il regolatore che monterai è questo:

 

image.thumb.png.c7bdcd5bc1ce3f9912ca8fe1540c4f75.png

 

Quindi B+ che va al positivo batteria e che si sdoppia e tramite fusibile va al contatto chiave...

Contatto chiave che tornando va al C e sdoppiandosi alimenta quel che vuoi...

Share this post


Link to post
Share on other sites

E' gia tutto predisposto proprio così McK... lunedì tornerò col bottino e lo installerò.

 

Riguardo il problema di ieri, mi sono sbagliato alla grande. Ovviamente il regolatore non c'entra nulla. Il problema è il circuito ritardatore cosiddetto CAV di Stefano Allegri. Un prodotto ottimo ed economico per trasformare l'accensione Piaggio da fissa a variabile ma che ha un unico piccolo difetto: teme "abbestia" le vibrazioni. Quindi ieri a forza di mettere e togliere roba dal cassettino laterale dell'ET3, al circuito (che è lungo come uno stecco di gelato, per intendersi) si è sfilato il mio involucro posticcio in spugna e quindi è andato a contatto con il telaio e le relative vibrazioni.

 

Se la centralina CAV è a contatto diretto con le vibrazioni, smette semplicemente di funzionare.. mi era già capitato appena montata ma me lo ero dimenticato 😅

Share this post


Link to post
Share on other sites

L'unica che ho visto era fissata al cablaggio originale in zona centralina e funzionava bene...

 

Sto pensando un giorno di realizzarne una in casa tanto si trovano gli schemini online, intanto devo riuscire a capire altro sugli statori 6 poli.

 

Facci sapere come va lunedì 

Share this post


Link to post
Share on other sites
Posted (edited)

Eccomi.

Dunque, ho provato il primo regolatore vecchio (se scorrete in alto nel post in cui metto le foto, è proprio il primo con il nome dei pin su adesivo) e mi ha bruciato tutte le lampade anteriori, quindi l'ho preso e l'ho cestinato. Ora ho preso il secondo usato (quello coi monconi di filo, seconda immagine) e pare funzionare molto bene, o per lo meno non brucia le lampade. Purtroppo ho risistemato il cassettino senza pensare di provare col tester quanto buttava fuori il pin B+, ma molto presto sapremo se carica la batteria o meno... l'altra volta durò solo due giorni ma credo che anche da spenta si scaricasse sul regolatore.

 

Già che c'ero ho messo una porta USB sul cavo che scende dalla chiave (lo stesso del contakm) e la massa l'ho messa nel fanale, ma non funziona. Io credo che il problema sia la USB rotta, non il collegamento. Proverò per scrupolo a metterlo a massa altrove, ma comunque me ne ordino una magari più piccola e discreta. Ora l'ho nascosta sotto il manubrio lato marcie, ma un po' si nota.

 

Capitolo contakm: domenica ho fatto 200 km, ma non avevo tempo di mettere la batteria e il regolatore e sono andato col vecchio collegamento. Subito, ho acceso la vespa e il display ha fatto metà check per poi spegnersi e bloccarsi su 60. Mi ha preso un colpo.

Ho provato a cambiare il fusibile (non sapevo che altro fare) e dopo un paio di accensioni la situazione è tornata normale. Ma dopo circa 10km il display ha cominciato ad accendersi... spegnersi... accendersi... e poi è morto definitivamente. Al rientro ha funzionato i primi 6 km, commutando tra le funzioni da solo... e poi è morto di nuovo.

 

Comunque ora l'ho messo sotto batteria, chiave e fusibile. Smontando la parabola ho visto che l'unica cosa anomala era il filo del pulsante incastrato con la luce di posizione della parabola, ma non credo fosse quello il problema. Oppure un'altra possibile spiegazione potrebbe essere la temperatura all'interno del cassettino, considerando che sotto ha la marmitta. Magari la black box è sensibile alla temperatura?

 

Fatto sta che ora sembra funzionare a dovere. Spero di non averlo svampato! Maledetta la mia fretta di usare le cose...

Edited by The Hand of The Monkey

Share this post


Link to post
Share on other sites

Se il regolatore funziona non dovresti avere problemi... In genere lo strumento perde qualche funzione tipo quella di segnare i fori o altro se non va... Ma se come dici ora funziona tutto dovresti essere salvo.

 

Quando hai 2min controlla la tensione sulla batteria e occhio che la presa usb se è difettosa può darti problemi

  • Thanks 1

Share this post


Link to post
Share on other sites

Comincio a nutrire dubbi sul funzionamento del contagiri.. superati i 6000 rpm non mi sembra che salga più quanto il mio orecchio suggerisce salga invece il motore.. forse dovrei scegliere un luogo migliore dove attaccare il filo marrone. Ora è sul filo azzurro in salita dagli statori al regolatore..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now