Ivano

Aiuto , problemi con le luci

Recommended Posts

Ciao ragazzi , c’e qualcuno che mi spiega come collegare correttamente l’inpianto luci su accensione parmakit e inpuanto et3 , va in moto , il chiavino funziona ma le luci no pero quando schiaccio il pedale del freno si accendono , grazie in anticipo 

Share this post


Link to post
Share on other sites

Va modificato quello se non ricordo male... Magari domani ci do un occhio

Share this post


Link to post
Share on other sites
12 minuti fa, Ivano dice:

Grazie mille dell’interessamento 

 

Mi fossi ricordato, potresti anche ringraziarmi...

 

Prendendo dal blog "vespa e basta" lo schema reale di funzionamento della ET3

 

image.thumb.png.af443a28fc1153eb35b2d2fbc8df60f0.png

 

image.thumb.png.3dd28bb4225a8d6c6c5bf242281d68e4.png

 

image.thumb.png.a25468a87705772803d33b8fbb6fbe80.png

 

image.thumb.png.f55f83c10804504f547858fe0e83dcb3.png

 

image.thumb.png.4d9210548511ec6586f02be7d8bb6800.png

 

image.thumb.png.f911f2e46ef8f8d5f8ba57af2b94b939.png

 

image.thumb.png.e6945192d12619bf7cae71d9ff46da2d.png

 

image.thumb.png.0aaab99fcdcfce055951fa209293c982.png

 

Qui capisci seguendo le parti in rosso il funzionamento dell'impianto originale...

 

Per quanto riguarda la modifica montando un'accensione tipo IDM puoi usare lo schema delle parmakit

 

image.thumb.png.e281efc15eb39f70baa93f454adf936d.png

 

PEDALE FRENO

 

Va sostituito l'interruttore in modo che dia contatto solo quando freni e quindi va collegato un filo nuovo che alimenti l'interruttore (prendi un positivo regolato dall'alimentazione generale del tuo impianto, in pratica lo stesso filo che esce dal regolaotre)... Togliendo il filo nero dal pedale (che non serve nemmeno isolare perchè è una massa) ottieni che il freno funziona correttamente...

 

ALIMENTAZIONE GENERALE

 

Come vedi dagli schemi sopra la ET3 ha 2 bobine separate e quindi 2 alimentazioni che vengono messe in contatto in base alla posizione della leva del devio luci... il problema sorge quando si collegano insieme le alimentazioni visto che la IDM ne ha una sola...

Quindi si modifica il devio luci facendo un ponticello come descritto e tutto funziona correttamente

 

 

Share this post


Link to post
Share on other sites
34 minuti fa, McKenzie dice:

 

Mi fossi ricordato, potresti anche ringraziarmi...

 

Prendendo dal blog "vespa e basta" lo schema reale di funzionamento della ET3

 

image.thumb.png.af443a28fc1153eb35b2d2fbc8df60f0.png

 

image.thumb.png.3dd28bb4225a8d6c6c5bf242281d68e4.png

 

image.thumb.png.a25468a87705772803d33b8fbb6fbe80.png

 

image.thumb.png.f55f83c10804504f547858fe0e83dcb3.png

 

image.thumb.png.4d9210548511ec6586f02be7d8bb6800.png

 

image.thumb.png.f911f2e46ef8f8d5f8ba57af2b94b939.png

 

image.thumb.png.e6945192d12619bf7cae71d9ff46da2d.png

 

image.thumb.png.0aaab99fcdcfce055951fa209293c982.png

 

Qui capisci seguendo le parti in rosso il funzionamento dell'impianto originale...

 

Per quanto riguarda la modifica montando un'accensione tipo IDM puoi usare lo schema delle parmakit

 

image.thumb.png.e281efc15eb39f70baa93f454adf936d.png

 

PEDALE FRENO

 

Va sostituito l'interruttore in modo che dia contatto solo quando freni e quindi va collegato un filo nuovo che alimenti l'interruttore (prendi un positivo regolato dall'alimentazione generale del tuo impianto, in pratica lo stesso filo che esce dal regolaotre)... Togliendo il filo nero dal pedale (che non serve nemmeno isolare perchè è una massa) ottieni che il freno funziona correttamente...

 

ALIMENTAZIONE GENERALE

 

Come vedi dagli schemi sopra la ET3 ha 2 bobine separate e quindi 2 alimentazioni che vengono messe in contatto in base alla posizione della leva del devio luci... il problema sorge quando si collegano insieme le alimentazioni visto che la IDM ne ha una sola...

Quindi si modifica il devio luci facendo un ponticello come descritto e tutto funziona correttamente

 

 

Ma nello schema del Parma dice che il filo giallo e blu vanno lasciati come in originale dove vanno collegati ? Visto che la mia é uno special é ho messo l’impianto dell’et3 e l’accensione é una parmakit 

Share this post


Link to post
Share on other sites

Come mai hai montato l'impianto Et3?

 

Hai il devio luci special? Elencami un po' le parti che monti... tipo regolatore, fanali, interruttori, lampadine e tutto in modo che capisco meglio

Share this post


Link to post
Share on other sites
15 minuti fa, McKenzie dice:

Come mai hai montato l'impianto Et3?

 

Hai il devio luci special? Elencami un po' le parti che monti... tipo regolatore, fanali, interruttori, lampadine e tutto in modo che capisco meglio

Scusa , pensavo fosse sotto inteso , il manubrio é dell’et3 l’inpianto dell’et3 con tutte le lampadine a 12v e l’accensione parmakit ad anticipo variabile , d60ecv al cilindro 25/74 + 10/14/17/20 mav con frizione mav a 10 molle albero Parma spalle piene da 87 cono 20 , vhsb 34 e marmitta Barone spero di essermi ricordato tutto 

Share this post


Link to post
Share on other sites

Ci siamo copiti male mi interessa solo la parte elettrica...

 

Cmq sia credo tu abbia tutti i fanali tipo Et3 e lo spegnimento con la chiave sul manubrio

 

image.thumb.png.c95bccb7f1e2b3ef92ba60d3ab3088f5.png

 

Quindi:

 

SPEGNIMENTO

 

Verde impianto - Rosso/Nero Parmakit (quello che va alla centralina)

L'altro capo della chiave deve andare a massa sul telaio

 

Questo sembra che tu l'abbia già fatto giusto e funzioni correttamente

 

ALIMENTAZIONE

 

Collegato il regolatore con un occhiello a massa sul telaietto dello stesso ed anche al telaio devi provvedere ad avere:

 

Filo nuovo che va al regolatore - Rosso impianto

Alimentazione statote (Giallo/Bianco) - Filo nuovo per regolare la corrente - Rosso impianto

 

Giallo che viene dal manubrio va collegato al Giallo che va nel fanale posteriore e sarà l'alimentazione della luce di posizione posteriore

 

LUCE STOP / PEDALE FRENO

 

Va cambiato l'interruttore (nel tuo caso monti quello che ti hanno dato con l'accensione)

 

Filo nuovo che va al pedale freno - Rosso impianto - Filo che va al regolatore - Alimentazione dello statore

(In pratica ti vengono diversi fili che alimentano tutto connessi in un unico punto)

Nero pedale - Isolato (volendo lo usi come massa per il regolatore)

Blu pedale - Luce stop posteriore (come in origine)

 

Ok... fino a qui hai fatto tutti i collegamenti corretti e resta solo da modificare il DEVIO LUCI

 

Se segui lo schema ovvero tagli il ponticello della Y dietro al devio e fai un ponte con un pezzettino di filo dovrebbe funzionare che il clacson va solo con le luci accese.

E comunque è consigliabile tenere le luci sempre accese.

 

 

Share this post


Link to post
Share on other sites

Per quanto riguarda la modifica la devio luci stavo guardando che il devio in origine funziona così:

 

1=massa

4=ritorno clacson

3=posizioni (posteriore, antieriore e luce tachimetro)

 

L'interruttore ha 3 posizioni che possiamo dire A, B, C

 

E sono in contatto A = 1+4+3    B = 1+4     C = 4

 

Secondo me facendo sempre il ponte fra il punto 3 e la Y interrotta si può invertire il funzionamento cambiando le connessioni dietro al fanale.

 

Dovresti provare a connettere GIALLO+ROSA+AZZURRO (ovvero posizione posteriore, posizione anteriore e luce strumento) con NERO DEL DEVIO LUCI (in pratica quello che è collegato al contatto 1.

In questo modo il contatto 3 che avrebbe GIALLO, ROSA, AZZURRO (provenienti dal devio) sarebbero isolati ed alimenterebbe solo le luci abbagliante ed anabagliante (VIOLA/MARRONE) tramite il ponticello dovuto alla modifica.

 

Secondo me in questo modo funziona tutto sempre... in pratica il ROSSO alimenta l'impianto e fa funzionare il clacson tramite il contatto 4... poi l'interruttore a 3 posizioni funziona al contrario quando solo il contatto 4 è alimentato in pratica è tutto spento... poi spostando di uno scatto collega 4+1 per cui accende tutte le posizioni e in fine con l'ultimo scatto 4+1+3 accende anche la luce principale del fanale anteriore...

 

In questo modo se non mi sbaglio STOP e CLACSON funzionano anche a luci spente senza problemi

Share this post


Link to post
Share on other sites
Il 7/6/2018 at 14:19, McKenzie dice:

Per quanto riguarda la modifica la devio luci stavo guardando che il devio in origine funziona così:

 

1=massa

4=ritorno clacson

3=posizioni (posteriore, antieriore e luce tachimetro)

 

L'interruttore ha 3 posizioni che possiamo dire A, B, C

 

E sono in contatto A = 1+4+3    B = 1+4     C = 4

 

Secondo me facendo sempre il ponte fra il punto 3 e la Y interrotta si può invertire il funzionamento cambiando le connessioni dietro al fanale.

 

Dovresti provare a connettere GIALLO+ROSA+AZZURRO (ovvero posizione posteriore, posizione anteriore e luce strumento) con NERO DEL DEVIO LUCI (in pratica quello che è collegato al contatto 1.

In questo modo il contatto 3 che avrebbe GIALLO, ROSA, AZZURRO (provenienti dal devio) sarebbero isolati ed alimenterebbe solo le luci abbagliante ed anabagliante (VIOLA/MARRONE) tramite il ponticello dovuto alla modifica.

 

Secondo me in questo modo funziona tutto sempre... in pratica il ROSSO alimenta l'impianto e fa funzionare il clacson tramite il contatto 4... poi l'interruttore a 3 posizioni funziona al contrario quando solo il contatto 4 è alimentato in pratica è tutto spento... poi spostando di uno scatto collega 4+1 per cui accende tutte le posizioni e in fine con l'ultimo scatto 4+1+3 accende anche la luce principale del fanale anteriore...

 

In questo modo se non mi sbaglio STOP e CLACSON funzionano anche a luci spente senza problemi

Più o meno ho capito almeno spero , scusa ancora una domanda , visto che Montero il contakm della sip e volevo se possibile montare anche una batteria piccolina , me ne hanno regalata una a secco che era montata su un impianto d’antifurto casalingo l’inpianto resterebbe uguale o ci andrebbero ulteriori modifiche ? 

Share this post


Link to post
Share on other sites

Farei delle ulteriori modifiche...

 

Se il contatto chiave lo permette ovvero ha 4 attacchi e ne usi solo 2 per lo spegnimento... Farei un ramo dell'impianto in continua in modo da alimentare il SIP e se vuoi puoi collegare un telefono/navigatore.

 

In questo caso resta invariata la parte luci, ma aggiungi il resto...

 

Fai passare tutto il cablaggio del sip nel tunnel e aggiungi 2 fili che vanno ai contatti liberi della chiave. 

Vedi tu se tirare anche la prolunga per il rubinetto sip/bgm così da avere la spia della riserva.

 

Cmq poi vai a collegare anche il pin Batteria del regolatore tuo e da quello metti un filo decente fino al positivo della batteria... Con un filo uguale vai a massa sul telaio con l'altro polo della batteria.

 

Poi dalla batteria parti con uno spezzone di filo e ci metti un piccolo portafusibili con un fusibile da 5A o meno, poi al fusibile colleghi uno dei 2 fili che hai passato nel tunnel... Automaticamente hai con l'altro filo un positivo comandato dalla chiave che ti accende lo strumento SIP. 

 

Poi se vuoi mettere una presa USB puoi prenderti sempre sullo stesso fusibile.

Share this post


Link to post
Share on other sites

Cerco di spiegarmi in maniera facile, ma se hai dubbi chiedi

Share this post


Link to post
Share on other sites
Il 10/6/2018 at 11:01, McKenzie dice:

Cerco di spiegarmi in maniera facile, ma se hai dubbi chiedi

Ma così facendo ho sempre il problema che l’intensita delle luci sale e scende in base ai giri motore , o sbaglio ? Io volevo toglierlo quel problema li X quello che avrei voluto metterci la batteria 

Share this post


Link to post
Share on other sites

Un pochino te lo fa, ma niente di troppo fastidioso...

Fare tutto sotto batteria è più complicato... perchè allora devi cambiare regolatore, mettere un relè che comanda tutto l'impianto tramite la chiave, e soprattutto prendere un regolatore adatto o fartelo fare da Rollarizla... Cosa non secondaria mettere tutte le lampade a led.

 

Se vuoi fare in quel modo ti consiglio di sentire Alessandro Mora e vedere se uno dei suoi kit con batteria può andare bene con l'accensione IDM...

 

https://www.mopedtechnologies.it/shop/vespa/small/kit-di-conversione-a-led-con-batteria-vespa-et3-primavera.html

 

Ma a guardarlo così sembra un regolatore BGM o simile...

 

Nel caso sarebbe questo:

 

http://www.scooter-center.com/it/product/BGM6690?utm_source=GoogleBase&source=productlistings&id=325108768469&CAWELAID=120159430000291067&CAGPSPN=pla&CAAGID=42847319519&CATCI=aud-365224778562:pla-325108768469&CATARGETID=120159430008005656&cadevice=c&gclid=Cj0KCQjwu_jYBRD8ARIsAC3EGCLwW73Z-notYRtBLGm-q-K3pb0cf85r_TqxYHfLyPTJXBaTiFeRvk0aAmBmEALw_wcB

 

 

Per quanto riguarda il tuo regolatore in AC regolata è in grado di tenere accese le luci che hai anche se a bassi giri un pochino si affievoliscono (il problema è che gli statori IDM non fanno tanta corrente a bassi giri e i 90W dichiarati si hanno solo oltre una certa soglia)... per l'uscita DC poi ha una corrente molto limitata per cui se ci alimenti lo strumento e al massimo una presa USB la batteria fa da tampone e resta carica... se ci colleghi tutto l'impianto si scarica e non è in grado di far funzionare tutto... per questo si usano raddrizzatori diversi tipo il Bgm oppure home made... il kit di mora credo ne abbia trovato uno che va bene, visto che i led hanno poco assorbimento di corrente funziona tutto

 

 

 

Share this post


Link to post
Share on other sites
10 ore fa, McKenzie dice:

Un pochino te lo fa, ma niente di troppo fastidioso...

Fare tutto sotto batteria è più complicato... perchè allora devi cambiare regolatore, mettere un relè che comanda tutto l'impianto tramite la chiave, e soprattutto prendere un regolatore adatto o fartelo fare da Rollarizla... Cosa non secondaria mettere tutte le lampade a led.

 

Se vuoi fare in quel modo ti consiglio di sentire Alessandro Mora e vedere se uno dei suoi kit con batteria può andare bene con l'accensione IDM...

 

https://www.mopedtechnologies.it/shop/vespa/small/kit-di-conversione-a-led-con-batteria-vespa-et3-primavera.html

 

Ma a guardarlo così sembra un regolatore BGM o simile...

 

Nel caso sarebbe questo:

 

http://www.scooter-center.com/it/product/BGM6690?utm_source=GoogleBase&source=productlistings&id=325108768469&CAWELAID=120159430000291067&CAGPSPN=pla&CAAGID=42847319519&CATCI=aud-365224778562:pla-325108768469&CATARGETID=120159430008005656&cadevice=c&gclid=Cj0KCQjwu_jYBRD8ARIsAC3EGCLwW73Z-notYRtBLGm-q-K3pb0cf85r_TqxYHfLyPTJXBaTiFeRvk0aAmBmEALw_wcB

 

 

Per quanto riguarda il tuo regolatore in AC regolata è in grado di tenere accese le luci che hai anche se a bassi giri un pochino si affievoliscono (il problema è che gli statori IDM non fanno tanta corrente a bassi giri e i 90W dichiarati si hanno solo oltre una certa soglia)... per l'uscita DC poi ha una corrente molto limitata per cui se ci alimenti lo strumento e al massimo una presa USB la batteria fa da tampone e resta carica... se ci colleghi tutto l'impianto si scarica e non è in grado di far funzionare tutto... per questo si usano raddrizzatori diversi tipo il Bgm oppure home made... il kit di mora credo ne abbia trovato uno che va bene, visto che i led hanno poco assorbimento di corrente funziona tutto

 

 

 

Ok allora aptero X la prima ipotesi , senza batteria e si va con Dio , senza cercarmi altre rogne con batterie e quant’altre cose ,  mi sembra che su sta vespetta di modifiche ne ho già fatte s sufficienza 

Share this post


Link to post
Share on other sites

Occhio che senza batteria il SIP non va affatto bene... Metterei sotto batteria solo quello

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now