Il_Barone

Domandine Varie PK 50 S - Rimontaggio Motore

Recommended Posts

Buongiorno, ahimè so una sega di small e devo rimettere insieme un merdosissimo picacca 50 s.

 

Già capire se scrivere su corsacorta o corsalunga è stata dura.

 

Trattasi della prima volta che chiudo da zero un motore small.

 

Il primo quesito è il seguente: sotto la molla dell'avviamento è presente una sorta di rasamento?

 

Mi riferisco al particolare numero 3 della foto (esploso della PK XL, non so se sia uguale al PK S ma ne dubito)

 

Nei prossimi giorni altre domandine spumeggianti.

 

In campana.

 

 

Leva messa moto.jpg

Share this post


Link to post
Share on other sites

Semplicemente quella rondella bombata serve a tenere in posa la molla ed a evitare che possa muoversi e finire contro le sfere del cuscinetto campana. Ed è uguale per tutte le small a parte le primissime 50n che avevano una molla a tazza. Dunque l'esploso che hai postato sopra "vale" praticamente per tutte.

  • Like 4

Share this post


Link to post
Share on other sites

Eccomi con un’altra domandina.

 

Come stracazzo si stringono (a dinamometrica) i 4 dadi che fissano il cilindro al carter?

Chi è il sadico che ha inventato un sistema simile?

 

 

E692FB21-3DB8-46D3-9DFE-4D1153DB55CD.jpeg

Share this post


Link to post
Share on other sites
18 ore fa, Il_Barone dice:

Eccomi con un’altra domandina.

 

Come stracazzo si stringono (a dinamometrica) i 4 dadi che fissano il cilindro al carter?

Chi è il sadico che ha inventato un sistema simile?

 

 

E692FB21-3DB8-46D3-9DFE-4D1153DB55CD.jpeg

Clicca su questo link

https://www.google.it/search?q=adattatore+chiave+dinamometrica&client=ms-android-samsung&prmd=sivn&source=lnms&tbm=isch&sa=X&ved=0ahUKEwiC0sL6yv_aAhXF1qQKHZZUA6oQ_AUICygC&biw=320&bih=454#imgrc=JRxVh7fj5GIiGM:

Non riesco ad allegare le immagini con il mio smrtphone genovese...

  • Like 1

Share this post


Link to post
Share on other sites

O ti pigli l'inserto oppure chiudi come ha fatto chiunque fin ora... N.b. I dadi alti da 7 vanno meglio secondo me.

Share this post


Link to post
Share on other sites

Se sei anche un po' agricolo volendo te lo fai...

Piattina alta 5mm di ferro e lima quadra e trapano...

asola aperta di 11mm partendo da un foro da 11

e quadro da 1/2 pollice a seconda della tua chiave...

Un inserto da 11 costerà 40 euro... :BangHead1:

E' anche vero però che i genovesi hanno i soldi quindi...

Share this post


Link to post
Share on other sites

😱😱😱 e io che in 300 anni li ho sempre stretti a manometrica... sono proprio una ragazza fortunata. 😋

Share this post


Link to post
Share on other sites
10 minuti fa, Il_Barone dice:

Scusate ma non ho capito l'inserto necessario...

 

Perchè una normale chiave da 11 andrà benissimo....

Perchè alla fine stai tirando 2 piani uno contro l'altro e non si possono deformare... per cui a cosa serva una coppia di serraggio precisa non saprei.... tiri che tenga a mano e sei a posto

 

Altrimenti esistono degli inserti per le dinamometriche che fanno la stessa cosa anche se cambiando il fulcro poi forse le cose cambiano un pochino

 

Ti hanno messo il link

image.png.e01339ba5ae268a6d4f68c88a3abdab5.png

  • Like 1

Share this post


Link to post
Share on other sites
22 minuti fa, McKenzie dice:

 

Perchè una normale chiave da 11 andrà benissimo....

Perchè alla fine stai tirando 2 piani uno contro l'altro e non si possono deformare... per cui a cosa serva una coppia di serraggio precisa non saprei.... tiri che tenga a mano e sei a posto

 

Altrimenti esistono degli inserti per le dinamometriche che fanno la stessa cosa anche se cambiando il fulcro poi forse le cose cambiano un pochino

 

Ti hanno messo il link

image.png.e01339ba5ae268a6d4f68c88a3abdab5.png

 

Non avevo visto il link di pulun! 

  • Haha 1

Share this post


Link to post
Share on other sites
3 ore fa, Il_Barone dice:

 

Non avevo visto il link di pulun! 

 

Eh prima mi fai il culo perché sono sparito ... Poi ti do i suggerimenti e mi rimbalzi ... Non so più come devo fare con te ... Dimmelo tu!

Comunque scherzi a parte Daniele in quel caso lì non è proprio indispensabile serrare con la dinamometrica... o sennò te l'ho detto ti metti lì con una piastrina un po' spessa d'acciaio il trapano e la lima quadra e te lo fai tu l'adattatore...

  • Like 1

Share this post


Link to post
Share on other sites

Rieccomi qua.

Motore chiuso tutto a dinamometrica e ributtato sul telaio.

Al momento di rimontare il carburatore insorgono i problemi.

Nonostante stringa al massimo la fascetta (comprata nuova) il carb rimane lasco. Sono andato dal ricambista (persona molto esperta e ferrata sull’argomento) siccome sapevo che ne esistono due tipi (una per il 16 e una per il 19) ma abbiamo verficato che quella comprata è quella giusta.

Alla fine ho risolto limando la fascetta nei tratti cerchiati in rosso, adesso il carb non si muove più.

A cosa posso imputare l’inconveniente? Bicchierino andato? 

 

Grazie

59EE50B3-3F23-40C4-ABC9-DE3EA527EF34.jpeg

Share this post


Link to post
Share on other sites

Secondo me è solo un ricambio un po' dubbio... e per fortuna hai risolto con poco.

Share this post


Link to post
Share on other sites
33 minuti fa, McKenzie dice:

Secondo me è solo un ricambio un po' dubbio... e per fortuna hai risolto con poco.

 

Fascetta originale imbustata Dell'orto. 

Abbiamo misurato anche col calibro per accertarci che non fosse fallata o finita per sbaglio sotto un altro codice.

Share this post


Link to post
Share on other sites

Boh non me lo so spiegare... un genere se la parte in alluminio è rovinata salta via qualche aletta, mi sembra strano sia più piccola di diametro... ma come già detto tutto può succedere e va purtroppo ricontrollato appena si cambia qualunque cosa

Share this post


Link to post
Share on other sites

Ciao giovani, purtroppo brutte notizie. Proprio non ne va una dritta.

 

Monto il carburatore, accendo la vespa, dopo trenta secondi si spegne tutto.
Non c'è più corrente, statore o centralina andati.
Misuro col tester i valori dei fili che vanno alla centralina ed effettivamente non tornano (dove dovrebbe misurare circa 436 ohm -ora non ricordo i colori dei fili- segna meno)

 

Ordino statore (7 cavi, 3 alla centralina e spinotto rotondo con 4 cavi al telaio) e centralina (nera a 3 faston), monto tutto e, nonostante la corrente arrivi (anche una bella corrente sembrerebbe) e la candela si bagni la vespa non ne vuole sapere di accendersi.

 

Ho provato a:

 

- cambiare candela (ne ho usate 3, tutte nuove, due NGK e una Denso) ma niente

- spingere la vespa, ma niente

- ruotare in senso orario ed antiorario lo statore nuovo, ma niente

- montare il vecchio statore, ma niente

- siringa di benzina dentro il foro della candela, ma niente

- staccare lo spinotto coi 4 cavi del telaio (eventuali masse) ma niente

- montare la vecchia centralina, ma non c'è più corrente alla candela ---> l'ho buttata via

- misurare col tester i valori del nuovo statore (e sono tutti nella norma)

 

L'unica cosa che ho ottenuto è stato uno scoppio dalla marmitta (identico a quelli delle accensioni a puntine quando qualcosa non va)

 

Onestamente non so più a cosa pensare.

Avete qualche consiglio da darmi? Vi siete mai trovati nella mia situazione?

Esiste qualche prova empirica per testare la centralina nuova e accertarsi del suo corretto funzionamento?

Posso provare con una centralina PX o rischio di fare dei danni?

 

Ogni consiglio è ben accetto, grazie mille.

 

Allego foto dello statore nuovo montato e foto indicativa della centralina comprata

 

 

 

774841_CCLr2g2kKGrHqIOKo8E0UePRT07BNNEgTgi18800005007.jpeg

IMG_9658.JPG

Share this post


Link to post
Share on other sites

Ciao Barone, secondo me ti conviene vedere con una strobo l'anticipo, togli la candela e la metti a massa, dai un vigoroso colpo così dovresti vedere con la strobo dov'è l'anticipo

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Errori banali capitano a tutti... sicuro che il pistone sia stato montato nel verso giusto?

Perché se la scintilla c'è e la benzina arriva, le cause potrebbero essere altrove...

Edited by pulun
  • Like 1

Share this post


Link to post
Share on other sites

Ciao barone!! 

Mi è  venuto anche a me da pensare al pistone contrario e può capitare, altra cosa possono essere i paraoli. Se hai un altra accensione a casa provala, tanto per capire.

La scintilla è buona?

  • Like 1

Share this post


Link to post
Share on other sites

Sì, la scintilla è buona, farò un video così da mostrarla.

 

Pistone è montato sull'albero motore da circa 15 anni (quando aprii il blocco per cambiare l'ingranaggio della messa in moto non ho toccato altro).

 

Il paraolio lato volano è nuovo, quello lato frizione no. Ma se fosse un paraolio, non dovrebbe accendersi e poi rimanere accelerata?

 

Anticipo: non ho la strobo (o meglio, ce l'ho ma adesso è in mano ad un altro utente del forum) però anche se fosse fuori anticipo, non dovrebbe partire ugualmente? Lo statore ho provato a girarlo in entrambi i sensi e non è cambiato nulla.

 

Non so davvero a cosa pensare.

Share this post


Link to post
Share on other sites

Solo un pestaiolo puo' trovarsi in queste situazioni di cacchina , ma che fai te le costruisci apposta ? 

 

Mi fai pensare all altro utente che , anche se la sua situazione mi sembri fosse differente , gl ho suggerito di provare un 'altro volano . Ovvio trova qualcuno che te lo presti , e buon farlo per escludere tutte le possibile cause.

 

Cmq l a corrente alla candela quando l hai a massa la vedi ad occhio nudo ?

Share this post


Link to post
Share on other sites
Adesso, Maverick dice:

Solo un pestaiolo puo' trovarsi in queste situazioni di cacchina , ma che fai te le costruisci apposta ? 

 

Mi fai pensare all altro utente che , anche se la sua situazione mi sembri fosse differente , gl ho suggerito di provare un 'altro volano . Ovvio trova qualcuno che te lo presti , e buon farlo per escludere tutte le possibile cause.

 

Cmq l a corrente alla candela quando l hai a massa la vedi ad occhio nudo ?

 

Sì, anche a 2/3 centimetri di distanza dal punto di massa. Fa proprio una bella scintilla.

Non ho un'altra accensione da provare, ma tenderei ad escludere il volano come causa.

Share this post


Link to post
Share on other sites

Maveri ma perché un altro volano... ?

Se l'albero è sempre lo stesso e quindi la posizione della chiavetta non è cambiata e lo statore sostituito è uguale a quello che c'era prima così come la centralina non vedo cosa possa centrare il volano.. illuminaci d'immenso!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now